Problema interface midi/usb roland xp 80

diegof29
#1 por diegof29 el 18/10/2009
Hola! Soy nuevo en el foro. Tengo un roland xp 80 y compre una interface midi usb para conectarlo a la pc y poder grabar con el sonar. Tengo un problema que no si tengo algo mal configurado en el teclado o que pero no tengo ni entrada ni salida de los midis. Si en el sonar mando señales midis hacia el teclado en la interface me marca como q esta enviando pero en el teclado no suena nada. Y si quiero controlar los syntetizadores virtuales q tengo en el sonar con el teclado tampoco puedo.

En el teclado tengo avilitado el rx switch y el tx switch.

Soy nuevo en esto y no se si tengo q configurar algo mas o que.

Gracias!!!
Subir
Soundprogramer
#2 por Soundprogramer el 19/10/2009
diegof29 escribió:
Hola! Soy nuevo en el foro. Tengo un roland xp 80 y compre una interface midi usb para conectarlo a la pc y poder grabar con el sonar. Tengo un problema que no si tengo algo mal configurado en el teclado o que pero no tengo ni entrada ni salida de los midis. Si en el sonar mando señales midis hacia el teclado en la interface me marca como q esta enviando pero en el teclado no suena nada. Y si quiero controlar los syntetizadores virtuales q tengo en el sonar con el teclado tampoco puedo.

En el teclado tengo avilitado el rx switch y el tx switch.

Soy nuevo en esto y no se si tengo q configurar algo mas o que.

Gracias!!!


¡Hola! Lo primero que tienes que revisar es el cableado MIdi. Mira que esté correcta la entra y la salida Midi.
En algunos interfaces el Midi Out resulta que es el Midi in y el IN el Out. Repasando esto y ajustando el canal de
recepción y el RX en el XP supuestamente no deberías de tener ningún problema más.
Revisa en los ajustes del secuenciador que tienes activado el interface Midi (Enable) y poco más que averiguar.
¡Saludos!
Pd: Cuando actives el Midi siempre es más recomendable dejar el Modo Midi Local ON en posición OFF.
Esto evita que se dupliquen notas al recibir mensajes del secuenciador, te reste polifonía y se produzca
un sonido tipo flange por duplicarse el sonido.
Subir
diegof29
#3 por diegof29 el 30/10/2009
Hola! gracias! tenias razon con respecto al cableado resulta que el in del cable midi era en realidad out!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo