Problema con interfaz M-Track Mk2

Eduardo
#1 por Eduardo el 03/07/2020
Hola acabo de comprar la interfaz M-Audio M Track mk2, la compre nueva e instale satisfactoriamente los drivers y reconoce la interfaz e incluso disminuye la latencia.

El problema es que no sale audio por ningun lado. Conecto a las salidas L y R, también al monitoreo por auriculares pero por ningun lado sale sonido. Hasta ahora he revisado las configuraciones del DAW y del audio de Windows pero no pasa nada. Es mi primera interfaz y quiza algo este mal pero no se que sea.

Tengo Windows 10 64 bits y uso Fl Studio 12.

Muchas gracias y perdon si este no es el lugar indicado para colocar este hilo.
Subir
RaulMX
#2 por RaulMX el 04/07/2020
Ya revisaste en el administrador de dispositivos de windows si el driver no presenta algún conflicto, normalmente aparece un signo de admiración en amarillo a un costado del nombre de la interfaz si no se instalo bien el driver o no arranca...

Si esta todo bien (sin conflictos), debes entrar a options/settings/audio de FL Studio y seleccionar el driver ASIO de tu interfaz de audio, guardas como predeterminado y cierras la ventana, cargas un proyecto de muestra y das play, a las salidas de la interfaz debes tener conectados monitores autoamplificados y darle volumen con el pote grande de la interfaz (Monitor) y si conectas audifonos con el pote pequeño que esta encima de la entrada de audifonos.
Subir
1
Eduardo
#3 por Eduardo el 04/07/2020
Hola muchas gracias por la ayuda. Ya lo solucione.
El problema era que solo le estaba subiendo el volumen del monitoreo por auriculares, y a la izquierda hay un potenciometro (que dice USB) que tenia que subirlo también, no se bien cual sea su funcion pero parece una especie de ganancia.
Archivos adjuntos ( para descargar)
Capture+_2020-07-04-04-25-17.png
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo