Problema interferencia con interfaz

Pano
#1 por Pano el 23/09/2017
Hola amigos! Me pongo en vuestras manos a ver si alguien sabría decirme que pasa, os comento.

Tengo una UR22 MKII de Steinberg como interfaz, hace poco compré una torre de pc, que monté yo mismo y todo funciona correctamente.

Mi problema viene al instalar la interfaz, a través de los monitores se escucha una interferencia, como un "iiiiiiiiii" no es muy fuerte pero al final consigue que te duela la cabeza, lo más sorprendente es que al usar mi ratón inalámbrico, cuando hago click a esa interferencia se le añade un "shhchrh" y si encima, mantengo el click, lo hace más largo.

Al escuchar todo esto he probado de todo, primero probé con un portátil con el que producía antes de la torre. Ningún problema incluso conectándole el ratón. En el portátil funciona sin interferencia alguna.

Volviendo a la torre, tengo usb 2.0 y 3.0 tanto en el frontal como en la parte trasera, he probado en todos y sigue sonando la interferencia, también tengo un Hub de 10 puertos 3.0 y también suena. Si dejo la interfaz enchufada y apago el pc (la interfaz sigue llegando corriente) se va esa interferencia. Alguien tiene una idea de lo que puede ser?

Muchas gracias, un saludo compañeros!
Subir
Australia
#2 por Australia el 23/09/2017
Prueba todas las combinaciones posibles respecto a donde enchufas todos los elementos que estás usando: PC, su pantalla, si usas un teclado, los monitores... Las pantallas suelen ser las sospechosas habituales y se lo han ganado a pulso. Así que haz las pruebas en referencia a ésta. Quiero decir: enchufando todo en la misma toma que ésta, luego sólo el PC en otra toma, etc. También puedes probar alimentando la interfaz con esa entrada que pone 9V DC,en vez de hacerlo a través del USB por el que va el audio digital. Normalmente cualquier cargador de móvil te valdrá.
Subir
1
Pano
#3 por Pano el 25/09/2017
Hola Australia, gracias por tú respuesta. Lamentablemente la interfaz si la alimento con la otra toma tiene que ser mediante USB también ya que sino, no estaría conectada al pc de ninguna manera. La verdad es que me está volviendo loco todo esto, incluso he abierto el pc para apretar todas las clavijas, a ver si alguna estaba suelta o algo así, la probaré a ver que resultados me da y si encuentro solución la diré por si a alguien le sucede lo mismo. Muchas gracias por vuestro tiempo
Subir
Australia
#4 por Australia el 25/09/2017
Pano escribió:
Lamentablemente la interfaz si la alimento con la otra toma tiene que ser mediante USB también ya que sino, no estaría conectada al pc de ninguna manera
No te entiendo. Conectas por donde indica USB 2.0 al PC. Por ahí irán las señales de audio digital de ambos sentidos (interfaz a PC y viceversa). Por donde pone 5V DC (no 9V DC, como escribí erróneamente) conectas a la vez el alimentador de móvil. Pones el selector “Power Source” hacia esa posición de 5V DC. De esa forma toma la alimentación eléctrica de esa fuente.
Subir
BoNoBo
#5 por BoNoBo el 25/09/2017
No se por que es esa interferencia, pero es el tìpico ruido que se escucha cuando usas la intefaz interna del ordenador. A mi me pasa en el Mac con los monitores tannoy que tengo conectados a su interfaz "onboard", que uso cuando no quiero encender todo el estudio. Incluso lo escuchaba muy bajito en mi Focusrite PRO40 y los Tannoy, que es una tarjeta de gama media_baja, como la tuya, igual que los monitores. Evidentemente, el ruido aumenta mucho cuando no uso conexiones balanceadas.
Tengo que decir, también, que ahora con los monitores Focal, muchísimo mas caros, no tengo ese problema con la Focusrite.

Debe tener que ver con la instalación eléctrica, también, como dice Australia. Un colega teniá un ruido de maas muy potente en los monitores, en una casa muy antigua en la que vivía, aún con conexiones balanceadas y el ruido ha desaparecido al mudarse de casa.
Subir
Pano
#6 por Pano el 26/09/2017
Australia perdona, pero sí, tenías razón, se puede poner las 2, he hecho lo del cargador de teléfono he incluso suena más interferencia.
Bonobo No se si será de la instalación, porque con el portátil funcionaba todo genial.

Me han dicho que puede ser que los USB no den la totalidad del voltaje que necesita, me parece raro, tengo una corsair de 1000w debería ser suficiente para el pc que tengo. Es una locura esto
Subir
jordovic
#7 por jordovic el 26/09/2017
Hola,
supongo que todas las tomas donde enchufas el PC tendrán su correspondiente toma de tierra
Subir
Australia
#8 por Australia el 26/09/2017
Que un PC no de suficiente voltaje a través de un puerto USB no es nada habitual. Sería además raro que pasara en todos los puertos. Te funciona además bien con el portátil. Y encima, cuando usas el cargador, aumenta el ruido. Eso no va a ser.
Si el cable USB es el mismo que has probado con el portátil (empiezo por eso por ser lo más sencillo de probar) y no has probado lo primero que te comenté, te toca hacerlo. Con lápiz y papel, que luego te vas olvidando de las combinaciones que probaste, sobre todo porque si no funciona, te vas desesperando.
Australia escribió:
Prueba todas las combinaciones posibles respecto a donde enchufas todos los elementos que estás usando: PC, su pantalla, si usas un teclado, los monitores... Las pantallas suelen ser las sospechosas habituales y se lo han ganado a pulso. Así que haz las pruebas en referencia a ésta. Quiero decir: enchufando todo en la misma toma que ésta, luego sólo el PC en otra toma, etc.
Subir
--670231--
#9 por --670231-- el 26/09/2017
#8 A lo mejor digo una tonteria pero un USB con nucleo de ferrita ¿Podría ayudar a eliminar las interferencias?
Subir
Pano
#10 por Pano el 01/10/2017
Perdón por tardar en contestar, estuve fuera.
jordovic. Sí todas tienen tierra.
Syncopath. No se que es eso del núcleo de ferrita, disculpa mi ignorancia en el tema.
Australia. Sí, a mi también me parece raro. He probado todo tipo de combinaciones con diferentes cables y en el portátil no pasa y en el otro sí, he comprado cables de mejor calidad para los monitores a ver si fuera ese el problema, que el pc tenga más interferencia por cualquier historia, supongo que llegarán mañana, pruebo y os comento.

Muchas gracias a todos por el tiempo y por la ayuda
Subir
jordovic
#11 por jordovic el 02/10/2017
Hola,
podría ser que se te colase el ruido del motor del disco duro.
Subir
--670231--
#12 por --670231-- el 02/10/2017
#10 Un usb con núcleo de ferrita, es un cable usb con un cilindro que en su interior tiene una pieza de ferrita que evita que interferencias en altas frecuencias producidas por la tension pasen a través del cable.

-Number-pies-de-mini-cable-font-b-usb-b-font-2-0-núcleos-de-ferrita.jpg
Subir
Pano
#13 por Pano el 03/10/2017
Solucionado compañeros!

Syncopath, vale, con esos sí que tengo xD

Jordovic, puede ser, ni idea!

Australia gracias por tus muchos consejos.

Solución--> Cables balanceados BUENOS! No se porqué, pero entraba algo por algún lado que en el portátil no, cables balanceados y se fue el problema.

Muchas gracias a todos incluso a los que sólo han leído, no sabían ninguna respuesta para ese problema en especifico pero que se han molestado en leerlo.

Saludos y buena onda para todos!
Subir
Australia
#14 por Australia el 03/10/2017
Pues me alegro y gracias por decirnoslo. Yo creí que al mencionar "cables de mejor calidad para los monitores" significaba que necesariamente estabas usando balanceados. Pero eso fue un error de interpretación mío.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo