Problema Kawai K11

Federico Herbas
#1 por Federico Herbas el 12/03/2018
Hola, hace un tiempo me encontre un sintetizador Kawai K11, uno digital. Lo conecte y enciende perfectamente, pero se queda con la pantalla en la presentacion y no avanza. Por lo que no puedo cambiar de preset, hacer modificacion alguna, ni siquiera usar el demo. Probe reseteandolo, pero tampoco hace caso. Queria saber cual puede ser el problema. Usar un transformador de 12v pero con 1000mA, cuando el sinte pide 12v con 500mA puede causarle problema?
Subir
Libertizer
#2 por Libertizer el 12/03/2018
no hagas experimentos con los voltages... te puedes cargar la cpu del sinte. mira si tienes que cambiar la pila interna puede que la tenga agotada.

igual mierate este hilo... https://www.hispasonic.com/foros/kawai-k11-bateria/427675
Subir
Federico Herbas
#3 por Federico Herbas el 12/03/2018
Muchas gracias pero no me queda claro si al final deberia de usar un transformador con 500mA, si los 1000 son peligrosos o solo el voltaje es lo peligroso
Subir
Ñáñaro
#4 por Ñáñaro el 13/03/2018
No tienes que tener ningún problema con ese transformador ya que es capaz de dar más amperaje del que necesita el sinte y el voltaje es el correcto. Eso sí, comprueba que la polaridad es la correcta, que eso si que es importante. La polaridad la tienes que comparar entre sinte y transformador con este símbolo:

http://fotos.subefotos.com/14bcde855db34005719432c2288fbe76o.jpg
Subir
juanma70
#5 por juanma70 el 13/03/2018
Hola, como ya te han comentado lo que hay que respetar de forma exacta es el voltaje y la polaridad. El amperaje máximo que marca el alimentador puede superar al que marca la toma del aparato a alimentar, por eso no hay problema. El alimentador así irá mas "desahogado". Si fuese al revés (amperaje máx. del alimentador por debajo) sufriría el alimentador, calentándose en exceso.

De todas formas dudo de que el fallo que comentas se solucione poniendo un alimentador mas potente. Si el sinte enciende, la pantalla se ilumina y se ven los caracteres nítidamente, normalmente es que hay alimentación suficiente.

Si fuese la batería interna podría haberse borrado la memoria de usuario, pero los sonidos preset y la demo se podrían escuchar (normalmente están en una ROM no volátil en estos sintes).

Parece mas bien un fallo de algún contacto o conector, o que se haya dañado el software interno que gobierna el sinte por algún motivo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo