Problema con korg 01w-fd (sonido distorsionado)

Súper-Bebé
#1 por Súper-Bebé el 19/01/2012
Hola a todo el mundo. ;)
Aqui os vengo de nuevo a pedir un poquitin de ayuda para el tontin de los 01. "YO" :campeon:

Bueno Estoy con las manos en la masa con un Korg 01 el cual tenia varios problemas. Uno a sido que la pantalla no recibia bien la electricidad del transformador. (problema solucionado.
Otro de los problemas es que no emitia ningun sonido.
Bueno, ya lo tengo todo desmontadito, y mas o menos limpio. He montado las placas del sinte sin la carcasa y he conseguido que se oigan los sonidos, pero el problema es que salen distorsionados.
Lo he probado por todas las salidas de audio, auriculares, left, right, 3 y 4. Y por todas sale el sonido distorsionado, o mejor dicho rasgado.
Los sonidos se distinguen, como el piano, flautas, strines etc. Pero sale con el sonido esa maldita distorsion.
Sabeis cual puede ser el problema?
Os lo agradezco mucho a todos.
Saludos. :wink:
Subir
MARDELNORTE
#2 por MARDELNORTE el 19/01/2012
PARA MI QUE SE QUEMÓ EN SU DIA ALGO, NO SE EL QUE, YO ME DI CUENTA PORQUE EMPEZÓ A OLER IGUAL QUE LAS SARDINAS A LA BRASA, O SEA IGUAL QUE EL PESCAITO
Subir
Soundprogramer mod
#3 por Soundprogramer el 19/01/2012
Suena al clásico problema de Conversor D/A cascado, aunque también podría ser un problema de calibración del mismo. Yo es que no tengo ningún 01W pero suelen ser casi siempre esos síntomas cuando está el Conversor dañado o descalibrado. Tendrías que bajarte el manual de servico para saber si hay algún ajuste de calibración del conversor por ahí.

Podrían ser otros problemas, como la fuente también.
A ver si algún usuario te da alguna pista más, pero por ahí van los tiros.
Subir
ELKE_FALTABA
#4 por ELKE_FALTABA el 19/01/2012
Mi Wavestation empezó así y era el conversor. Un chip de 30 euros. Me lo arregló synther y ahora suena perfecto.
En el 01W se denomina PCM55HP. Está en la placa principal y es muy conocido pues muchos sintes lo llevan.
Subir
Súper-Bebé
#5 por Súper-Bebé el 19/01/2012
MARDELNORTE escribió:
PARA MI QUE SE QUEMÓ EN SU DIA ALGO, NO SE EL QUE, YO ME DI CUENTA PORQUE EMPEZÓ A OLER IGUAL QUE LAS SARDINAS A LA BRASA, O SEA IGUAL QUE EL PESCAITO

Lo del olor a pescadito es que se quemo la junta de plastico de los cables que van de la placa madre a la fuente de alimentacion.
Y me da que tanto soundprogramer como elke_faltaba tienen razon es el conversor.
A ver si tranquilamente lo vuelvo a montar y se lo llevo a alguien que me lo arregle. ;)
Saludos y gracias a todos por vuestra ayuda. :)
Subir
omarsanz88
#6 por omarsanz88 el 11/01/2013
Hola a todos, soy de Paraguay, hace 8 meses me compré un 01/W clásico,no les miento si digo que esta nuevo por dentro y por fuera. La cosa es que por su edad llegó el momento en que acaba la pila de memoria, lo lleve para que lo reemplacen y ahí comenzó mi problema. No se que habrá hecho el técnico, la cuestión es que según el diagnóstico de otro técnico se quemó la placa madre del teclado, es decir que para que mi 01 vuelva a funcionar necesito comprar una placa madre que funcione. Acá en Paraguay es muy difícil conseguir repuestos para Korg ya que la marca no tiene representante oficial, mas aún de modelos viejos como este. Quisiera saber si podrían ayudarme con alguien que venda repuestos para este teclado o si saben de alguien que lo tiene descompuesto y quiera vender las partes, me gusta demasiado el teclado y quiero repararlo de cualquier manera. Gracias y Saludos!
Subir
Lothbrock Mauro
#7 por Lothbrock Mauro el 03/05/2019
#tengo el mismo problema no consigo ese famoso pcm55hp...díganme donde lo consigo
Archivos adjuntos ( para descargar)
Screenshot_20190503-124114_WhatsApp.jpg
Subir
carloslaz
#8 por carloslaz el 07/05/2019
Tanbién podrian ser los condensadores electrolíticos de la placa de audio. Con los años y sobre todo la falta de uso se secan y no filtran por tanto el equipo distorsiona o directamente ni suena. Es lo más habitual en equipos electrónicos con años a sus espaldas.Además los condensadores son baratos y relativamente sencillos de poner. saludos!
Subir
1
Lothbrock Mauro
#9 por Lothbrock Mauro el 13/05/2019
#8 pude cambiar ese integrado y no resulto.. sigue haciendo ruido raros.. sobre lo hace en el dynopiano me quiero matar.. nose cuales serán esos condensadores si pudieras darme una mano con una foto o algo te lo agradecería
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo