Problema de latencia en fl studio 10

productor11
#1 por productor11 el 14/10/2013
Hola amigos les comento mi problema es al grabar se graba adenlantado siempre aunque ejecute bien con el controlador midi que en realidad es un korg tr y tengo que estar acomodando siempre en el piano roll , lo logico seria que la melodia caiga un poquito retrasado en la grilla del piano roll .
Subir
SG-Bass
#2 por SG-Bass el 14/10/2013
En el menú Audio settings, deberias preocuparte de usar drivers ASIO, son los que generalmente ofrecen menor latencia:
ed6525264caa4811d1c92fe1ff7dd-3640732.png
Hecho esto, es posible que aún sigas percibiendo problemas como el que comentas, de que las notas se graban adelantadas/retrasadas en la parrilla del piano roll.
En mi caso, las notas se grababan adelantadas. No estoy seguro si es lo más correcto, a mi me va bien así:
b0eedbd4f232b92a2eeeba1458433-3683053.png
En cualquier caso, experimenta como hice yo. Método prueba-error:
- Activa el metronomo.
- Pon un tempo relajado de 120bpm
- Carga un sample percusivo (un sample de bajo tipo "slap" seria ideal.. sino, emplea una caja o un hat normal y corriente...)
Prueba-error:
1) Grabar a negras a ritmo de metronomo
2) Visualizar la grabación.
2.1) Si se graba adelantado: Mover ofset hacia la izquierda y repetir prueba-error.
2.2) Si se graba retrasado: Mover ofset hacia la derecha y repetir prueba-error.
2.3) Si se graba OK, finalizar prueba-error.

Si alguien sabe como solventar más facilmente este problema que me corrija.
Subir
george2002
#3 por george2002 el 14/10/2013
creo que es mas bien configuración de la grilla, ponla en paso
Subir
productor11
#4 por productor11 el 14/10/2013
gracias por sus respuestas yo uso el driver de la avid mbox pro asio y voy a probar ambas recomendaciones muchas gracias.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo