Problema de latencia indescifrable -_-

Dakota Pulse
#1 por Dakota Pulse el 02/04/2020
Buenos días, he leido algunos hilos sobre problemas de latencia pero solo mostraban algunos signos y probando distintas cosas se solucionaba. Hasta donde yo sé he probado todo lo que sabía y alguna que otra cosa que leí por aquí, pero esque esto ya se pasa de castaño oscuro, nada funciona. Desde hace un tiempo, sin razón aparente y de forma gradual he ido teniendo cada vez más latencia en mi DAW cuando conecto el teclado controlador MIDI para grabar algunas cosas, es una latencia bastante incomoda que oscila entre 12 ms y pico y 16 y pico. He probado todo: distintos tamaños de buffer en Asio4all, frecuencia de muestreo..conectar mi tarjeta externa (Octa capture de Roland) también jugando con los tamaños, y nada. He probado a actualizar drivers y desinstalar-reinstalar Asio4all, y nada. También leí que algunos plugins muy pesados aumentaban la latencia: probé a quitarlos todos y dejar una sola pista con el sintetizador Massive, sin absolutamente nada, y me salen 6`44 de latencia de entrada y otros 6,44 de salida, eso en 64 samples, que probablemente si me pongo a tocar con esa configuración suene completamente a culo. La cosa es que la CPU no está nada sobrecargada, está al 9%. Mi no entender.. -_- alguien que haya padecido sintomas parecidos? Puede ser coronavirus?
Subir
--95815--
#2 por --95815-- el 02/04/2020
Lo primero de todo sería saber si estás utilizando una tarjeta de sonido profesional (y qué modelo es) o una integrada. Si es integrada, te recomiendo hacerte con una profesional porque sino tu lucha va a ser eterna. Por ejemplo, yo uso una Fast Track Pro y con 768 samples tengo 18ms de latencia. Si ya tienes una tarjeta de sonido decente, recuerda que debes instalar sus propios drivers ASIO, no el Asio4all.

En las fotos que te adjunto, como verás, ni siquiera aparece nada de Asio4all. Primero instalé los drivers Asio específicos de mi tarjeta de sonido para un sistema de 64 bits y luego la selecciono de la lista, pudiendo modificar sus preferencias tanto desde el DAW como desde su programa específico. El Asio4all no hace falta ni que lo instales ;) Si usas una tarjeta de sonido profesional, también te recomiendo que deshabilites la integrada desde Panel de Control -> Sistema -> Administrador de Dispositivos, de esta forma evitas cualquier posible conflicto entre ambas. Un saludo y ya nos cuentas ;)

f520125e1ad0556f4fa719c736442-4661261.jpg
76291dbb2fdcf22488b1118856ed8-4661261.jpg
Subir
Dakota Pulse
#3 por Dakota Pulse el 02/04/2020
🤦‍♂️🤦‍♂️🤦‍♂️🤦‍♂️🤦‍♂️ tan sencillo y tan obvio -_- muchisimas gracias amigo, seguire tu consejo tal y como me lo comentas😊
Subir
--95815--
#4 por --95815-- el 02/04/2020
¡Un placer!, si tienes alguna duda más o ves que de alguna forma consigues solucionarlo pásate a comentar, ¡que me puede la curiosidad! :D

Por cierto, al ver que has editado tu primer post para añadir el modelo de tarjeta de sonido, aquí puedes descargar los drivers:
https://www.roland.com/es-es/support/by_product/octa-capture/updates_drivers/
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo