Problema E-licenser incompatible

brah
#1 por brah el 01/02/2020
Buenos días.
A
Tengo un imac con el os 10.13 donde trabajo con el cubase 10. Me he hecho con un macbook bastante antiguo que lleva instalada la version 10.7.5 yq que quiero utilizar para algunas ideas.

En este ultimo he instalado la version de cubase 7.5 pero a la hora de abrirlo me salta un mensaje del elicenser donde me dice que la versión del elicenser es demasiado antigua y tengo que actualizarla. He probado a instalar la ultima pero logicamente no puedo ejecutarla por que no es compatible con el os 10.7.5.

Sabéis cómo puedo solucionarlo?
Subir
MrBlue
#2 por MrBlue el 01/02/2020
https://www.steinberg.net/en/company/technologies/elicenser.html

Aqui puedes encontrar versiones del elicenser compatibles.
He visto que hay una versión para el MacOS10.7

Saludos.
Subir
1
brah
#3 por brah el 01/02/2020
Gracias por la respuesta pero ya lo revisé. Para el 10.7.5 la versión compatible es la 6.8.1.14153 que es la que tengo instalada en el macbook pero al abrirla me dice qu es demasiado antigua. La siguiente es la 6.11.3.4257 pero no puedo instalarla (ya he probado) xq me dice que mi os es demasiado antiguo....

No es para volverse loco...?
Subir
brah
#4 por brah el 01/02/2020
Solucionado, si a alguien le pasa he seguido este artículo que estaba en la página de soporte de Steinberg:

https://helpcenter.steinberg.de/hc/es/articles/206651990-La-licencia-no-est%C3%A1-o-lleva-nombre-incorrecto-en-el-eLicenser-Control-Center
Subir
MrBlue
#5 por MrBlue el 01/02/2020
#4
Siempre se aprende algo.

Saludos y gracias por compartir.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo