Problema con Live 6

bernmarg65
#1 por bernmarg65 el 01/02/2009
Hola, tengo un problema con Ableton: al abrir el programa también se me abre el último set con el que había estado trabajando anteriormente, lo intento cerrar para abrir un set nuevo pero se vuelve a abrir el set anterior. Desde el navegador puedo abrir un set que ya tengo guardado pero no me deja abrir uno nuevo ya que vuelve a abrir el último set que tenía en la Vista Session. Creo que esto me ocurre a partir de que he clikado en la pestaña Save Current as Template (Guardar Actual Set como Plantilla, en gestión de archivos y carpetas de Preferencias), me he mirado el manual pero no encuentro nada que diga como solucionar este problema. Al controlar el secuenciador con Remote SL Ableton no obedece a los comandos del Remote y se queda colgado, al intentar cerrar me dice que no responde y tengo que finalizar el programa. A veces al abrir un plugin en modo Automap dentro de Live el nombre del plugin aparece con simbolos virulentos así que creo que todo se debe a virus pero no sé si tiene que ver un problema con otro, salud.
Subir
Carlos R mod
#2 por Carlos R el 01/02/2009
Borra todas las pistas y deja solo una, entonces guardala como plantilla.
Subir
bernmarg65
#3 por bernmarg65 el 03/02/2009
Ya lo híce pero sin resultado pero el problema ya lo he resuelto. Al abrir Ableton desde mi escritorio lo hacía con el icono de la versión 0.6 de Live cuando resulta que tengo actualizado hasta la v. 0.9. No obstante nunca he tenido problemas por abrir el programa con el icono de la v.06 hasta que el otro día cliké en la pestaña Save Current As Template en Preferencias.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo