Problema Mackie Onyx Satellite Windows 7

parlabarato
#1 por parlabarato el 01/11/2009
Hola

He instalado windows 7 64bits para intentar aprovechar los 4Gb de RAM de mi equipo. El problema es que no puedo instalar el driver de mi interface Onyx Satellite debido a un fallo en la conexión firewire (el led de firewire no se ilumina en el interface). En el foro de Mackie indican que se soluciona yendo al Administrador de dispositivos y cambiando el driver firewire que viene por defecto por "controlador OHCI heredado".
http://forums.mackie.com/scripts/forum/ ... 7;t=002526
Sin embargo, he realizado el cambio y sigo teniendo el problema de firewire (el led de Onyx Satellite no se ilumina).
¿Por favor, alquien sabe que puedo hacer?
Mackie no ha sacado un driver para Windows XP y por lo visto tardo bastante en sacar el de Vista.

Mi anterior SO era XP (32 bits) y todo funcionaba ok.
Subir
djmanuserra Baneado
#2 por djmanuserra el 01/11/2009
estuve en la misma situacion que tu, estuve varias semanas probando de todo y nada, no hubo forma. tampoco me funciono en vista
Subir
parlabarato
#3 por parlabarato el 01/11/2009
Ok. Gracias de todas formas. A ver si alguien nos puede ayudar a los dos entonces.
Por cierto, no he dicho que en el PC mantengo el Windows XP en el que la mackie funciona perfectamente. Así que los problemas de hardware quedan descartados.
Subir
Juanma Ramirez
#4 por Juanma Ramirez el 02/11/2009
a quien se le ocurre instalar windows 7 sin tener aun todos los driver oficiales de todos los equipos?
aun hay q esperar, weindows 7 tiene muchos fallos aun.
Subir
djmanuserra Baneado
#5 por djmanuserra el 03/11/2009
yowi79 escribió:
a quien se le ocurre instalar windows 7 sin tener aun todos los driver oficiales de todos los equipos?
aun hay q esperar, weindows 7 tiene muchos fallos aun.


=D> =D> =D> =D> =D>

y acabamos modo ironico. esto es lo que tienen los foros, que la gente oye campanas y escribe lo primero que se le ocurre.

windows 7 tiene muchos fallos aun... aja, windows 7, no es que las compañias todavia no hayan desarrollado drivers, es windows 7.

aun asi, tengo un amigo que si que la tiene funcionando en w7 con los drivers de la pagina y no ha hecho nada del otro mundo, a el si le fue, a mi no, cosas de la informatica (o de windows 7 sera.... #-o #-o #-o [-X [-X [-X )
Subir
Juanma Ramirez
#6 por Juanma Ramirez el 03/11/2009
Yo no hablo por campañas nminguna, hablo por experiencia propia, recientemente eh comprado un portatil que trae instalado windows 7, concretamente hace 3 dias, y ayer por la mañana antes de comentar este foro formatee el portatil y le instale el vista porque la mayoria de plugins y sobre todo los driver de mi interface de audio no ivan. No es modo ironico es experiencia, pero no esta de mas q lo comentes, un saludooo
Subir
parlabarato
#7 por parlabarato el 30/11/2009
En el foro Onyx de Mackie vi que el problema estaba en que no había que utilizar el ejecutable del driver, sino actualizar el driver manualmente desde el Administrador de Dispositivos.
De todas formas, aunque se ha podido instalar es como si nada porque constantemente el sonido se entrecorta y/o surgen chasquidos.

¿Cómo habéis solucionado el problema? Si es que alguien realmente lo ha solucionado.
Subir
--8559--
#8 por --8559-- el 30/11/2009
Si así no te funciona aquí tienes un driver para Vista que podría funcionar.
http://www.mackie.com/products/satellite/update.html
En caso de no ser así, haz clic con botón derecho del ratón antes de instalar los drivers en W7 y elige "modo compatibilidad".
Subir
djmanuserra Baneado
#9 por djmanuserra el 30/11/2009
nada toni no va nada. yo probe de todo y no hubo forma ninguna. pero en vista tampoco pude.
Subir
--8559--
#10 por --8559-- el 30/11/2009
¿ Ni con el "modo compatibilidad" ?.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo