Problema al mapear mis knobs en Ableton 10

Deydad
#1 por Deydad hace 2 semanas
Hola chicos, estoy empezando a mapear en el ableton y necesito resolver esta duda.

En principio, creo un rack y mapeo los macros a los knobs de mi controladora (akai mpk mini mk3) y estos funcionan de maravilla.

Segundo, creo otra pista con mapeo en los macros y asigno los mismos knobs que la pista anterior (no tengo mas knobs para asignar)

Después de realizar dicho mapeo en ambas pistas, tengo el problema de, que al mover el primer knobs (por poner un ejemplo el primero de la izquierda de la parte inferior), muevo el macro de ambas pistas y diréis, normal!! xDD Por lo tanto al querer grabar y automatizar en directo me encuentro que grabo ambos macros de diferentes pistas a la vez.

Mi pregunta es....teniendo esta configuración, es posible activar y desactivar el mapeo de una u otra pista durante la mezcla, sin eliminar el mapeo directo del botón del macro (o midi mapping)???

Imagino que durante mi mezcla y producción puedo asignar dichos parámetros durante toda la mezcla y no tener que ir macro por macro quitando y poniendo el ruteo.

Yo pensé al principio que solo con seleccionar la pista con un clic los knobs de la controladora solo funcionarían con los macros de dicha pista, pero no..jeje

Vi que congelando la pista, la ruta se anula, y si vuelvo a descongelar puedo controlar de nuevo, pero pienso que debe de haber otro modo mas pro o sutil.....o eso espero...jeje

Bueno, no se si pude explicarme bien ya que no controlo mucho mas y espero que algún iluminado pueda guiarme y ayudarme en esto tan tonto, que para mi es un poco locura!!

Muchas gracias de antemano y saludos!!
Subir
Francis W.
#2 por Francis W. hace 2 semanas
Debes usar distintos canales midi o en tu controlador crear presets para que envíen distintos CC según las circunstancias.
También funcionará si solo tienes una pista activada para grabación.
Subir
1
Deydad
#3 por Deydad hace 2 semanas
#2 Gracias por tu respuesta Francis!

La cuestión es que aun no teniendo el canal en grabación sigue grabando y la controladora no tiene banco A/B como los pads (son 8 convertibles en 16), directamente tiene 8 fijos.

Que quieres decir con usar distintos canales midi?? por que son distintos los que uso, no son duplicados, los creo desde cero.

Gracias por tu respuesta :D
Archivos adjuntos ( para descargar)
PROBLEMA KNOBS.jpg
Subir
Francis W.
#4 por Francis W. hace 2 semanas
Entonces lo segundo que dije era equivocado. Tendrás que usar distintos canales midi. O también puedes solo activar la entrada midi para la pista que estés usando en el momento.
Subir
Deydad
#5 por Deydad hace 2 semanas
#4 Amigo, solucionado!!! sisi! como yo tenia en mente, puedes solo utilizar los macros seleccionando la pista con un clic pero antes, tuve que ir a preferencias, link midi y desactivar la opcion de remote, de esa manera solo con hacer un clic encima del canal se desactiva el ruteo del otro canal, asi de facil!!

Gracias por tu aportacion ;)
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo