Problema con mas de 2GB de Ram?

  • 2
MJUAREZH36
#16 por MJUAREZH36 el 26/08/2007
Pues puede ser algún defecto en la ranura de inse´rción de la mother board, ya me ha pasado alguna vez, intenté en otro equipo y todo bien.. grrrr.

Apenas me pasó algo similar con un disco externo, resulta que lot enia por firewire y derepente empezó a hacer feos, pero como es combo con usb, pues le puse usb y todo bien, si lo conecto con fire wire de nuevo, se lleba la mbr y la ntfs....
Subir
Juanjo
#17 por Juanjo el 27/08/2007
Lo curioso es que antes de tener esta placa base tuve otra similar con el mismo pc y ocurria lo mismo. En la tienda me la cambiaron por otra porque se habia estropeado (el audio sonaba con ruido) y pues ahora con esta va todo perfecto, menos lo de la ram...
Subir
sapristico
#18 por sapristico el 27/08/2007
Igual me paso de tonto/listillo....pero, no tendrás la Asus de moda?....la P5B Deluxe, no?....En el libreto, me llevé un chasco al leer las limitaciones de uso de módulos de RAM, sobre todo con los de 800, que tenía...e incluso con el Vista 64 bits.

No recuerdo las posibles opciones de configuración...pero recuerdo que decía que a lo sumo, de 800, detectaría 3 Gb...y que de las 567, con el vista 64...sí podía llegar con pastillas de 2Gb, a detectar hasta 6, pero nunca los 8. Y creo recordar que en los módulos de 1 Gb volvía a limitar a 3 máximo...

Hablo de oidas y memoria, pero, no me extrañaría, leyendo lo que te leo que vayan por ahí los tiros....otra cosa es que saquen una actualización de bios, que te salve el barco, si no entero, al menos en parte.

Luego si eso, leo el libretillo y os cuento,...aunque tengas otra placa, puede ser el mismo chinche. Suerte.
Subir
Juanjo
#19 por Juanjo el 27/08/2007
A mi me detecta los 4Gb sin problema, de hecho ahora mismo estoy trabajando con ello (milagrosamente hoy a arrancado... :lol: ) Yo creo que es algo de incompatibilidad entre Bios y S.O. (por eso lo de sacar tantas versiones de Bios nuevas en tan poco tiempo...) pero no se, por el momento parece no estar solucionado al 100%.

Por cierto, la P5B Deluxe es la que antes tenia, ahora tengo la P5W DH Deluxe...
Subir
sapristico
#20 por sapristico el 29/08/2007
Mmmmmmmmmmmmm,....qué listoooo.....ésa mola más....pero supongo que la sacaron algo rápido...seguramente acabe solucionándose.

No sé si ponerle 2 Gb más.

con 4 iría bien....aunque leyéndote lo de la DSP...que es uno de mis caprichos....no sé....ya veremos en un futuro más holgado económicamente.
Subir
santigt
#21 por santigt el 29/08/2007
Por cierto, la P5B Deluxe es la que antes tenia, ahora tengo la P5W DH Deluxe...


Eso no es una placa, es un placón jeejej esa P5W DH DELUXE te admite 8 gb sin inmutarse.
Subir
calvo60
#22 por calvo60 el 03/09/2007
:lol:
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo