Problema con mi 2i4

enlacedeinvierno
#1 por enlacedeinvierno el 23/01/2017
saludos estimados. Tengo un problema con mi scarlett focusrite 2i4 mk2.
Cuando grabo una guitarra o un instrumento la saturación es demasiada, de hecho hasta cambia la frecuencia de alguna notas....
Cuando no estoy grabando no hay ningún problema, suena limpio y todo. como debería sonar. al armar la grabación comienza a sonar esa "distorsión".
busqué gente que tiene el mismo problema y encontré un video en youtube. lo dejo por aquí

El volumen de entrada está al 45% desde mi notebook.
el volumen de ganancia está a menos de la mitad en la interfaz.
espero puedan ayudarme
saludos y una abrazo
Subir
franciss
#2 por franciss el 23/01/2017
Hola, parece algo de ruteo ¿podrías estar realimentando a través del monitor o algún efecto??
Prueba sin efectos y monitor off,solo activa la entrada del instrumento y luego reproduces a ver que tal.
Por otro lado revisa los monitores y el ruteo de la interfaz.
La señal que registra se ve saturada la onda??
Antes te iba bien o nunca has grabado correctamente en ableton con esta tarjeta?
Subir
enlacedeinvierno
#3 por enlacedeinvierno el 24/01/2017
#2
Gracias por responder tan pronto
La señal no se ve saturada en el dibujo de la onda.
tampoco se ve saturada desde el nivel de ganancia de la interfaz. Cuando la entrada satura parpadea una luz roja desde el nivel de volumen. cuando esta ok parpadea en verde. A mi siempre me parpadea en verde
No tengo configurado mi pc para que use la interfaz como dispositivo de reproducción. Lo tengo solo configurado para que lo use coo dispositivo de grabación. Lo tengo así ya que aún no tengo buenos monitores. La interfaz me da una salida de audifonos con monitoreo directo así que ocupo eso por mientras.
Pensé que era problema de ableton pero ocupé el cool edit pro 2 (que viejo esto jajajajaja) y me pasa lo mismo
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo