Problema con mi Mesa Gemini CS-02

Djkillscream Angel David
#1 por Djkillscream Angel David el 23/04/2012
Buenas dispongo de una mesa de mezclas marca Mesa Gemini CS-02 que me gustaria vender, la mesa esta en perfectas condiciones, poco uso, etc...Vamos como nueva.
Pero hay un pequeño fallo por la cual he puesto este post haber si alguien me ayuda a solucionarlo por que no me gustaria venderla mas barata por ese motivo :S
La mesa dispone de 5 canales de los cuales son unicamente 3 phono y los demas todos linea..
Mi problema es el siguiente:
Los canales 1, 3 y 5 son los canales donde unicamente pueden ir conectados los phonos (platos)
Pues tengo conectados 2 phonos en los canales 1 y 5 pero el canal 3 nose por que no me admite un 3º phono :S he cambiado los platos para ver si era el plato pero nada, en los canales 1 y 5 cualquier plato me funciona bien pero en el canal 3 subo el fader y nose oye nada.He mirado haber si el boton de detras que marca de Phono/Line estaba peusto en Line y nada esta en phono, he conectado un Cdj por el canal 3 en line y si funciona, nose que puede ocurrirle al canal 3 en phono para que no funcione :(

Alguno sabe alguna posible solución?
Gracias

Aki el enlace a la imagen de detras con las entradas y salidas
http://www.b-teamaudio.com/v/images/product/gemini_cs-02_mixer2.jpg

Aki una imagen de la mesa
http://www.intermusic-pro.com/upload/productos/gemini_cs02_view.jpg
Subir
david dro
#2 por david dro el 23/04/2012
A mi me suena a avería del previo que tiene en la entrada de phono 3 de tu mesa....date cuenta que todas las mesas del mercado que tienen entrada de phono necesitan de un adaptador (que lógicamente lo traen instalados)que es similar al que se compra para convertir un canal de line en uno de phono, puesto que la potencia de señal de entrada que envía un cd no tiene nada q ver con la que envía un plato...por eso si te suena el cd, ya que este no necesita de previo a la entrada de la señal.
Subir
Djkillscream Angel David
#3 por Djkillscream Angel David el 23/04/2012
Te refieres que las conexiones de RCA hayan venido fallidas por defecto???
Subir
david dro
#4 por david dro el 23/04/2012
no las conexiones RCA en si, sino la circuiteria interna que se activa cuando seleccionas en el selector de canal PHONO en vez de LINE.....asi que ve a que te la mire un tecnico que seguro que tienes algun condensador o transistor de potencia averiado
Subir
Djkillscream Angel David
#5 por Djkillscream Angel David el 23/04/2012
Gracias tio :) vere aver y comento por aki :)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo