Problema con micrófono takstar pcm 5400 y u phoria um2

Cristian Sanchez Santos
#1 por Cristian Sanchez Santos el 07/08/2020
Hola, soy nuevo en el trabajo con interfaces, compré una interfaz behringer u phoria um2 y un micrófono de condensador de diafragma grande newman. Este sirve bastante bien, con un poco de ruido pero en general funciona. Ahora compré un micro takstar pcm 5400 (diafragma pequeño) y no me sirve, se escucha el ruido pero nada más, tiene activo el phantom e igual no funciona. probé en otras interfaces el micrófono funcionó con normalidad, me dicen que mire si está en 24 bits pero la verdad no sé qué significa y si la interfaz tenga esa función
Subir
RaulMX
#2 por RaulMX el 08/08/2020
Tu interfaz soporta los 24 bits y si esta configurada de esta forma lo podras ver en el panel de control de la propia interfaz en el ordenador o del ASIO4All si este lo usas como driver de la interfaz, también puedes checar en propiedades de audio del DAW.

Pero yo la verdad no se que tenga que ver una cosa con la otra, si esta configurada la interfaz o el programa de audio a 16 o 24 bits el micrófono tendría que funcionar, mas si conectas un neumann y funciona, yo siento que tal vez sea el cable que usas con ese micrófono.
Subir
1
Cristian Sanchez Santos
#3 por Cristian Sanchez Santos el 10/08/2020
Ok muchas gracias, utilizó el mismo cable xlr para los dos, pero conseguiré otro pruebo y le cuento si mejora o no el problema.

Un saludo
Subir
Cristian Sanchez Santos
#4 por Cristian Sanchez Santos el 14/08/2020
Es Correcto el problema era el cable xlr, compré uno nuevo y el micrófono funcionó sin problemas.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo