Problema con micrologic

#1 por Joxelillo el 02/04/2009
Buenas tardes a tod@s.

Resulta que con un poco más de suerte, me volveré loco, jejej.

A ver si me pudierais ayudar con este asunto (soy principiante), porque vaya tela.

Me he comprado un teclado midi Beringher UmX25 y un Interface EDIROL UA-4FX. la conexion que tengo hecha es la siguiente:

Del teclado MIDI al PC por USB
Del Interface al PC por USB
Del teclado MIDI (OUT) al Interface (IN) por cable midi.
Del Interface (OUT) al equipo de música (IN) por RCA.

Tengo todos los Drivers instalados, y el panel de control/Dispositivos de sonido con el Interface activado.

Pongo música desde el Winamp y se escucha.

El problema viene, cuando abro el Micrologic, programa que tengo que usar para una asignatura de la facultad. Abro el micrologic, y cuando selecciono en la pestaña de la izquierda, "Sint. de Ondas de Windw." se escucha lo que toco, pero con latencia (porque supongo que se está utilizando la targeta de sonido del ordenador), pero cuando voy a cambiar y le doy a "Edirol UA4FX", no se escucha nada, en la ventanita de Transport pone No In, No Out, pero le doy a una tecla, y sale una nota musical tachada, y un número, como si recibiera información, pero no fuera capaz de sacarla por los altavoces.

Muchisimas gracias por adelantado.
Subir
mod
#2 por Alanml el 02/04/2009
Hola Joxelillo, por favor no escribas en mayúsculas.
Aquí te dejo las normas que se deben seguir para escribir en el foro.
normas-generales-los-foros-t6699.html


Un saludo
Subir
#3 por Joxelillo el 02/04/2009
Disculpas, gracias por avisarlo.
Subir
#4 por Joxelillo el 03/04/2009
Nadie me puede ayudar?? Disculpen por ser tan pesado, pero esque necesito saberlo urgentemente.
Subir
mod
#5 por faelitox el 03/04/2009
Pero has abierto algún instrumento? porque sino no suena nada... si con el Sint. de Ondas de Windw te suena porque es un sinte de ondas (sonido midi) que tiene integrado la tarjeta de la placa.
Subir
#6 por Joxelillo el 03/04/2009
Claro, selecciono un instrumento, le asigno la salida del interface y no suena nada, le asigno la salida del Sint. de ondas de Windows y si suena.

Lo que quiero es escucharlo a través del interface.
Subir
mod
#7 por faelitox el 03/04/2009
pero es que esos instrumentos son de midi en una pista midi, abre un instrumento virtual en una pista software instrument y no de midi. Y selecciona la tarjeta en preferencias del programa no en el cajetin de información de la pista.

Es muy complicado intentar hacer funcionar un programa de estas caracteristicas sin mirarse el manual o sin que alguien te lo explique un poco, asi que te recomiendo que te lo mires, en el menu help lo tienes en pdf, para que veas comose configura y que tipo de pistas hay y como se abren instrumentos.

De todas formas el micrologic no lo conozco, pero no creo que sea muy distinto.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo