Problema misterioso con MC-505

ROTO2.1 home edition
#1 por ROTO2.1 home edition el 21/06/2011
Tengo un problemilla que bien parece de CPU. Cuando llevo un tiempo jugando con un patrón creado por mí la máquina empieza a hacer cosas raras como alargar el tiempo de las notas a placer y de forma aleatoria. Incluso cuando le doy al "stop" tarda un poco en parar. Es como si su propia CPU estuviese sobrecargada pero, ¿de qué? No tengo controladores midi actuando ni nada por el estilo. Incluso al copiar un patrón hacia una nueva localización, se copia con errores de este tipo. Nunca tuve este tipo de problemas con ninguna máquina, incluyendo las dos 505 que pasaron por mis manos anteriormente. ¿A alguien se le ocurre algo?
Subir
SlowSync
#2 por SlowSync el 21/06/2011
Prueba a reinstalar el S.O .

Saludos.
Slow.
Subir
ROTO2.1 home edition
#3 por ROTO2.1 home edition el 21/06/2011
He reinstalado exitosamente el último S.O. disponible pero el problema persiste. Con un patrón de unas escuetas cinco pistas y solo dos compases ya aparecen los problemas. Incluso me da la sensación de que se produce un efecto de chorus aleatorio muy apreciable en el hit hat abierto del kit de la TR-909. Es como si hubiese dos notas solapadas, pero en realidad no es así. Si escucho la pista de ritmo sola, suena perfecta pero a medida que voy desmuteando el resto es cuando comienzan los problemas.
Subir
ROTO2.1 home edition
#4 por ROTO2.1 home edition el 21/06/2011
LSonido escribió:
Incluso me da la sensación de que se produce un efecto de chorus aleatorio muy apreciable en el hit hat abierto del kit de la TR-909. Es como si hubiese dos notas solapadas, pero en realidad no es así.


Para este problema ya he localizado la causa: el potenciómetro de la resonancia está defectuoso y pega saltos poniendo el valor a tope. He probado suerte a ver si al del sustain le ocurría lo mismo pero no, lo de la duración de las notas debe venir por otro lado.
Subir
SlowSync
#5 por SlowSync el 21/06/2011
Curioso lo del potenciometro, yo hace tiempo que ya no tengo la 505, pero jamas me dio ningun problema.
Suerte en la busqueda.
Un saludo.
Slowsync.
Subir
djatari
#6 por djatari el 21/06/2011
A mi algunos aparatos me han dado el "problema" ese de sonido como de flanger, porque suenan dos sonidos juntos cuando por alguna razon hay un bucle midi, me explico.

Tu conectas el MIDI OUT del equipo al IN del ordenador, y el programa secuenciador o incluso la misma tarjeta te realiza un THRU. Si las salida OUT del ordenador la conectas al IN del equipo y este tiene el LOCAL ON, ejecutara dos sonidos, uno por el control local y otro por la realimentacion MIDI.

Desconozco como lo tienes conectado, pero a ver si va a ser algo asi, y tambien entra en conflicto con el reloj MIDI o algo....

Si lo tienes sin conectar MIDI, revisa la configuracion del aparato, a ver si hay algo extraño.

Un saludo.
Subir
ROTO2.1 home edition
#7 por ROTO2.1 home edition el 21/06/2011
No tengo conexiones midi. De todos modos quedó resuelto el tema: era la resonancia que se disparaba a tope y le daba al sonido de HH abierto un brillo que me parecía similar al del solapamiento.
Subir
djatari
#8 por djatari el 21/06/2011
ok
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo