Problema con monitores Mackie CR4

Christian Raton Prieto
#1 por Christian Raton Prieto el 11/11/2016
Hola a todos.

Hace un par de meses compre un par de monitores Mackie CR4 por Amazon.

Siempre he estado contento con la compra, puesto que aunque colorean la senal, son para un pequeno home studio y me sirven.

El problema ha llegado hoy. Despues de una semana estar en casa, me dispuse a terminar un tema que habia grabado anteriormente y para sorpresa mia, los monitores no se escuchaban. tras reinicarlos un par de veces, se empezaron a escuchar, pero la senal se cortaba en determinados momentos... He comprobado todo el cableado, que funciona perfectamente.
Probe a conectar la guitarra directamente, hacia el monitor ( por solo un canal ) Y funcionaba, el problema es cuando cambiaba el cable y conectaba la guitarra al otro canal ( monitor pasivo ).
Realmente no se a que se debe este problema... Luego subire un video para que veais exactamente a lo que me refiero...

Edit: Aqui os dejo el link del video
https://www.youtube.com/watch?v=zMdzbpUKZCQ

Muchas gracias!
Subir
Christian Raton Prieto
#2 por Christian Raton Prieto el 22/11/2016
Nada? Nadie? :( Sigo con el mismo problema y muy jodido al no poder encontrar el servicio tecnico oficial de Mackie en espana...
Subir
cristian albarracin
#3 por cristian albarracin el 16/04/2017
Hola cristian no se de alguna solucion a tu problema pero este señor.hizo un review de esos.monitores [Este vídeo ya no está disponible en Youtube] el es de españa contactate por su canal.de youtube y quizas puedan arreglar tu problema quizas el.sepa donde esta el.servicio tecnico que buscas Saludos desde Perú
Subir
Lion Di Capo
#4 por Lion Di Capo el 06/12/2017
Una pregunta comore mis monitores mackie cr3 pero despues de un dia dejaron de funcionar todo iva bn de repente en el encendido el color verde era intenso y despues prenden pero el color verde esta muy bajo y no suena nada prodian ayudarme a saber q es lo q tienen gracias
Subir
federico
#5 por federico el 08/02/2019
hola, compré estos mismo monitores una semana después de la fecha de publicación. Pasaron aproximadamente 25 meses y comenzó a ocurrir dicho desperfecto. Cabe destacar que por cuestiones prácticas nunca utilizo el potenciometro de volumen frontal y que siempre apago del swich de encendido trasero. Cuando el equipo esta "frio" no manifiesta problema, pero pasa el rato (al principio horas y en la actualidad minutos) y comienza con esas interferencias indeseadas que entrecortan el sonido, hasta finalmente tornarse inutilizable. Pudiste encontrar alguna explicación o manera de repararlo? Gracias por el tiempo!
Subir
John Asma
#6 por John Asma hace 7 dias
Tengo la solución, Resulta que el problema es conectar auriculares en la parte frontal hay dos puertos aux y audio al meter el auricular pa que este saque el sonido de la targeta de sonido al altavoz y del altavoz al auricular , hay como una mota entre medio de este puerto es or eso que suena bajo y no reconoce el altavoz original con lo cual no sonaria en normal pero si le enchufas auriculares si se escucharia, Como yo solucione esto? primer paso es verificar que no es problema de tu monitor ni targeta ni drivers ni cables mal enchufados, como?'enchufa el cable de sonido de altavoz a tu móvil , en mi caso seguia sin escuchar los altavoces o sonaban extramadamente bajos, el problema estaba en los propios altavoces y no en todo lo relacionado a elllos, entonces volvi a conectar lo auriculares repetidamente y de vez en cuando volvian como 4 segundos de audio a tope claro al escucharlo al maximo te hara el petardazoo xd eso es bueno por que ya sabes que se puede solucionar, en mi caso sople por los agujeros de los audifonos del altavoz izquierdo que es el que lo tiene, y boom de repete la mota que obstruia o daba una especie de error salio y volvio el sonido normal alos altavoces se ve que esa mota obstruia y daba fayos al sistema de altavoces des pues de eso le pegue un fiso pa que no entrara nada por esos puerto ya que no son necesarios xd y para asegurar así la vida de mis mackie cr4 para que no vuelva a pasar ese error en concreto que por lo que veo es la culpa de que no se escuchen los mackie cr4 es un error de fabrica asi que tenemos que evitar conecta por hay nada con que no lo usemos y lo tapemos evitamos cualquier percance saludos!y espero de verdad les sirva aunque llego tarde.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo