Problema motu 828 mkII y cubase

Jose Ibanez
#1 por Jose Ibanez el 08/07/2007
Hola me acabo de pilar la motu 828 mkII firewire y la acabo de instalar.Funciona perfectamente, he configurado los drivers asio para que me reconozca las entradas y salidas, he conectado un micro , a guitarra , he reproducido musica y todo bien.
El reason funciona y la reconoce ,el guitar rig tambien y suena perfectamente sin latencia ni nada, se oye perfectamente por los monitores.
El problema es cubase sx 3, la reconoce y en gestor de dispositivos me aparece para seleccionarla ,lo que pasa que cuando la selecciono me sale la tipica problema de windows de "cubase ha tenido un problema y debe cerrarse" He mirado el asio setup pero todo bien creo.Alguna idea? a halguien le ha pasado??
Subir
Jose Ibanez
#2 por Jose Ibanez el 08/07/2007
En vst multitrack en el gestor de dispositivos me aparece y cuando la selecciono y le doy a cambiar se me cuelga.He reinstalado cubase y los drivers de la motu tb.Y he devuelto los valores iniciales que me traia la motu pues es de segunda mano.No se que puede ser
Subir
quebone
#3 por quebone el 08/07/2007
Prueba a hacer el cambio de drivers sin ningún proyecto abierto. A mí me ha pasado alguna vez el cuelgue que mencionas, también al activar y desactivar la monitorización directa.
Otra opción es instalar drivers más antiguos. Con los 3.5.3.2 no había tenido nunca este problema. Pero ojo, que la instalación y desinstalación de drivers de la MOTU puede llegar a provocar serios quebraderos de cabeza.
Subir
Jose Ibanez
#4 por Jose Ibanez el 08/07/2007
Solo he instalado los drivers que me he podido bajar de la pagina de motu.No habia mas, es raro que todo funcione menos el cubase.
Donde podria encontrar los drivers que me dices?? voy a mirar n la pagina de motu.
Subir
quark
#5 por quark el 08/07/2007
Hola cuerdasoxidas,

Antes de ponerle el driver Motu audio asio, prueba de escoger por ejemplo el asio directX full duplex y después vas otra vez y ecoges el de la motu.
Una vez te lo coja no tendrás problemas aunque se cuelgue justo después. A mi me ha pasado eso alguna vez.
Como dice quebone también pasa ese error al escoger monitorización directa, pero vamos, insistiendo tiene que llegar a funcionar.

Un saludo.
Subir
Jose Ibanez
#6 por Jose Ibanez el 08/07/2007
Gracias!!!!!!!!!!! maestros!! al final he instalado los drivers anteriores a los ultimos y ya me funciona.Lo raro es que con los nuevos no va en cubase.
Tb puede ser que el modelo mio es de los primeros que salió.
Ahora el problema es al crear una nueva pista de audio,como puedo seleccionar esa pista a la etrada de instrumento por ejemplo? o a la analogica 1 y dos ?' si kiero grabar por esoas entradas?
Subir
quebone
#7 por quebone el 09/07/2007
Tienes que configurar las entradas y las salidas desde conexiones VST. Aprieta F4.
Subir
Jose Ibanez
#8 por Jose Ibanez el 09/07/2007
Ok ya lo tengo muchisimas gracias a los dos .Me habeis ayudado.

Ahora a trastear a ver como sale la cosa.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo