Problema con oxygen

Neich
#1 por Neich el 15/07/2007
Muy buenas. tras un tiempo utilizando Fruity Loops para mis producciones he decidido dar un paso mas y he adquirido Cubase SX3. tengo un teclado controlador oxygen 8, el problema es que cuando clico en el canal MIDI y toco el teclado, suena un piano y se mueven los indicadores de la barra de despazamiento de la izquierda, justo al lado de los que se mueven cuando toco un VSTi con el raton, y suena como un piano. Estaria muy agradecido si alguien me explicase como tengo que hacer para tocar los VST con el Oxygen 8. Muchas gracias por adelantado
Subir
Oxiz
#2 por Oxiz el 16/07/2007
No he entendido muy bien la duda... explícamelo y te contesto porque tengo el mismo programa y el mismo teclado, y no tengo ningún problema.
Un saludo
Subir
Neich
#3 por Neich el 16/07/2007
Gracias tronco, a ver, te explico. A ver, el teclado el Cubase lo reconoce, y cuando toco cualquier tecla suena como un piano, tenga abierto el plugin que sea. Si por ejemplo tengo abierto Hipersonic, y toco una tecla en el teclado que viene en la intefaz del programa suena el instrumento, en cambio si toco en el Oxygen suena como un piano y se mueve un potenciometro en la barra de transporte, a la izquierda, iluminado en rojo, en cambio cuando toco en el Hipersonic, se mueve el de la izquierda del todo, en azul. A ver si me puedes ayudae, muchas gracias tio
Subir
Sweetnothing
#4 por Sweetnothing el 16/07/2007
En SX tienes seleccionada la salida midi de ese canal al VSTi q quieres? pq me da a mi que eso es q te esta haciendo sonar el microsoft wave synthesizer ese

Y lo otro...me suena q a lo mejor tengas el oxigen controlando algun parametro del transporte?
Subir
Neich
#5 por Neich el 16/07/2007
aha, podrias decirme donde lo cambio? aun no controlo nada de cubase...
Subir
Oxiz
#6 por Oxiz el 16/07/2007
Bien, vamos a ver si es lo que dice Sweetnothing.

Lo principal es que tengas encendido el teclado antes de arrancar Cubase; supongo que lo tendrás conectado por USB, así que así es como tienes que tener la cosa:

En las características de la pista MIDI (las que salen a la izquierda de la columna de pistas) tienes varias cositas como los botones de GRABAR, MONITOR, SOLO, MUTE, los botones de automatización, etc., debajo de eso hay dos opciones importantísimas IN y OUT. En la opción IN tienes que tener seleccionada la opción ALL MIDI INPUTS (o bien, DISPOSITIVO DE AUDIO USB en caso de que lo otro no te funcione, pero no creo que sea el caso); y en la opción OUT tienes que tener seleccionado el instrumento que hayas cargado y quieras usar, además de eso, al cargar ese instrumento sobre la pista MIDI, te dejará elegir canal (en caso de que el instrumento tenga varios canales).

Espero haberte resuelto el problema, si no... pues vuelve y vemos cómo lo arreglamos.

Un saludo
Subir
Neich
#7 por Neich el 16/07/2007
Solucionado. Muchisimas gracias, ahora, a ver si puedo empezar poco a poco ,jejeje.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo