Problema con un pad de Akai mpd24

#1 por Simbolo el 23/01/2010
Saludos gente, gracias por adelantado.

Les comento:

El pad 4 de mi Mpd24 a veces no funciona y otras se dispara solo en plan trigger. Me preguntaba si alguien habia tenido este mismo problema y si sabria como reparar el cacharro.

Gracias de nuevo.
Subir
#2 por sub_versivo el 23/01/2010
Yo tuve ese mismo problema en el 13...

Solución? Le metí un ostión justo al lado y ahora funciona de puta madre... :mrgreen:

Tampoco seas un bruto y te cargues el cacharro. Vete dandole golpecitos ,eso es porque la goma se movido de su sitio. Dale por los lados de la MPD...

Y sino ya sabes: Ábrela con cuidado. Pero es muy dificil llegar alos pads. (Ya lo intente).
Subir
#3 por Simbolo el 23/01/2010
Hey gracias por la rapida respuesta. Si un par de ostias le he dado... pero bueno lo probare. Y bueno abrirla la abri y llegué a los pad y aunque tengo pocos conocimientos de electronica no vi nada raro, quiero decir desconectado, desgastado, sucio...nada tio.
Pero lo dicho probare. Muchas gracias.
Subir
#4 por sub_versivo el 23/01/2010
Por eso, es por que los pads cuando los usas a veces se enganchan con la carcasa. y no funcionan bien :evil: . Dale golpecillos por los lados para que se vuelvan a colocar en su sitio. :mrgreen: Ami me funcionó.
Subir
#5 por Simbolo el 03/02/2010
bueno parece que entre los porrazos y un monta y desmonta por ahora todo bien. Muchas gracias colega
Subir
#6 por sub_versivo el 06/02/2010
Nada :wink:

Mientras haya una buena ostia para arreglar la tecnologia.
Subir
#7 por Edu el 12/01/2015
Cómo ha quitado l aplaca para llegar a los
pads?
Subir
#8 por Richacho el 15/01/2015
y por que no lo desmontas??? podria ser algo de suciedad... tan sencillo como eso.. tuve un mpd32 al que cambie los pads... y no tiene mucho misterio... quitar muchos tornillos y volver a colocarlos... si solo ha dejado de funcionar un pad... no creo que sea problema del sensor pad.... si ademas es uno de las esquinas... pues la suciedad es mas que probable.
un saludo.
Subir
#9 por Edu el 20/01/2015
Si.ya vi que no es complicado,me faltaba darle la vuelta y ver que los knobs van con una tuerca para sujetarlo,es fácil.muchos tornillos para mi gusto quizás,pero fácil.
Yo le he puesto un cuadrado de material entre los pads y los sensores,para que la respuesta sea más eficaz y de momento parece que funciona.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo