Problema con placa de audio Behringer UMC202

mari
#1 por mari el 11/11/2017
Hola a todos! Se me presento un problema recientemente: Quise conectar mi placa de audio externa (Behringer UMC202) a mi pc para utilizarla con Ableton Live 9. El problema es que Ableton me tira el siguiente error: ERROR AL ABRIR EL DISPOSITIVO DE AUDIO "UMC ASIO DRIVER"
Bueno, intente de todo... instale el driver mas reciente de la placa, desinstale el driver y lo volvi a instalar, cambie el cable usb por uno nuevo por si era eso, y nada, no hay solucion. No se que hacer, puesto que yo toco en mi banda mediante un controlador midi, junto con la placa para no tener latencia.
Espero que uds me puedan ayudar. Muchas gracias de antemano. Saludos!
Subir
Dogbert
#2 por Dogbert el 11/11/2017
Es la 202HD o la 202 a secas? son dos modelos diferentes y tienen drivers diferentes.

Qué sistema operativo tienes?


.
Subir
mari
#3 por mari el 11/11/2017
#2 Es 202 solamente, no HD. Tengo Windows 7 Ultimate SP1
Subir
Jorge
#4 por Jorge el 12/11/2017
En la pagina oficial hay 2 tipos de drivers. Capaz que el viejo servirá. Tambien hay actualización del firmware. Puedes instalarlo a ver que tal.
Subir
mari
#5 por mari el 12/11/2017
Jorge escribió:
En la pagina oficial hay 2 tipos de drivers. Capaz que el viejo servirá. Tambien hay actualización del firmware. Puedes instalarlo a ver que tal.


Instale el firmware y funciono! Muchisimas gracias. Saludos
Subir
Jorge
#6 por Jorge el 12/11/2017
:)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo