PROBLEMA CON ProSonus Audiobox USB 96

Nahuel Tomás
#1 por Nahuel Tomás el 24/02/2021
Buenas. Hace unos días adquirí una interfaz de AUDIO ProSonus Audiobox USB 96 y se me presenta un problema. Compré un clabe de jack 3.5 (que sale del piano) al jack de 6.35 que es la entrada de la interfaz. El piano es capaz de grabar correctamente. También compré un adaptador para conectar mis auriculares y el problema es qe no se escucha del lado derecho. Lo he dado vueltas por todas partes, he instalado y desinstalado los drivers, he probado los auriculares en otros dispositivos para ver si funcionaban correctamente pero nada. Sólo funciona de un lado.
Y, aunque graba correctamente, graba del lado que funciona. ¿Qué puede ser?
Subir
RaulMX
#2 por RaulMX el 24/02/2021
Que en el DAW estas insertando un track estereo y debes insertar un track mono.

Si quieres que entre en stereo el piano debes conectar dos cables del piano a las dos entradas de la interfaz y entonces si insertar un track stereo en el DAW, pero si solo conectas uno debes seleccionar Track Mono.
Subir
1
Ricardo Fuentes
#3 por Ricardo Fuentes el 24/02/2021
Bienvenido Nahuel Tomás :hola:
Lo que entiendo es que Sacaste Señal de Audífonos y podría llegar a ser este el problema.
Tu interfaz tiene dos Canales cierto?
1 y 2 que serian entradas Monos. (si el conector con una rallita en vez de dos y tres en caso de ser señal de microfono)
Por lo que asumo que estas Sacando una señal Stereo y entrando a Señal Mono. Es decir solo con L.
Podrías mostrarnos todos los Output o salidas que ofrece tu Piano Digital para poder ayudarte?
:hola:
Subir
1
Nahuel Tomás
#4 por Nahuel Tomás el 24/02/2021
Ahí están las fotos:
1: el cable que uso para conectar el piano a la interfaz.
2: el adaptador para usar los auriculares en la interfaz.
3: las salidas del piano digital.

Muchas gracias por su ayuda.
Archivos adjuntos ( para descargar)
Subir
RaulMX
#5 por RaulMX el 24/02/2021
#3 le dio al clavo... El teclado solo tiene salida de audifonos... El cable que usas no sirve, necesitas un cable como este para conectar el piano a la interfaz de audio.

5476c0982f92f4011e289a7b47d6f-4761186.jpg
Subir
1
Nahuel Tomás
#6 por Nahuel Tomás el 24/02/2021
¿Ese cable también solucionaría el problema de los auriculares?
Subir
Ricardo Fuentes
#7 por Ricardo Fuentes el 25/02/2021
#6 Si. Lo Solucionaría. Porqué tecnicamente si en Windows un mp3 o youtube se escucha Stereo
no es problema del audífono.

Pero sabes??? si usas el cable de la impresora de tu Presonus y conectas tu teclado puedes
usar tu teclado como Interfaz. Fijate que tienen el mismo conector.
Prueba sacar audio de Windows por tu teclado. ahí conectas directamente los audifonos.


Hora de Jugar !!! :hola: .
Subir
Nahuel Tomás
#8 por Nahuel Tomás el 25/02/2021
Hoy pedí que me hicieran ese cable porque no tenían, mañana lo estaría pasando a retirar. Muchas gracias a los dos.

Con respecto a lo del la interfaz ya lo hice y probé los sonidos. El único inconveniente que tengo es que el sonido se retrasa unas milésimas cuando toco. Creo que es por la latencia o algo así.
Cuando enchufo el piano hago que sea el mismo instrumento el que reproduzca los sonidos. Tal vez es en ese ida y vuelta que se retrasa esos milisegundos.
Subir
RaulMX
#9 por RaulMX el 27/02/2021
Usa un tamaño pequeño en el buffer del driver de audio para que los paquetes a enviar sean menos pesados y el envio de paquetes sea mas rapido, con ello la latencia que escuchas al tocar disminuira hasta casi ser imperceptible, pero es dependiendo de la potencia del ordenador que tan pequeño puede ser el tamaño del buffer, ya que como al hacer esto se manejan los datos de audio en tiempo real, si el ordenador no soporta un buffer pequeño se pueden presentar ruidos raros y bloqueos.
Subir
lespaul
#10 por lespaul el 27/02/2021
#8 Utiliza mejor el potenciómetro de la audiobox de monitoreo directo.

Saludos.
Subir
1
Nahuel Tomás
#11 por Nahuel Tomás el 27/02/2021
Hola a todos. Bueno, el problema con el audio está solucionado. Me compré el cable de estereo a dos monos y ahora graba bien. Además compré un adaptador de estereo a mono para los auriculares y se escucha bien.
Con respecto a la latencia, acabo de conectar juntos la interfaz y el teclado (antes sólo enchufaba el teclado porque tenía sólo 1 cable) y ya está solucionado el tema de la latencia.
En definitiva, ya no tengo ningún problema.
Muchísimas gracias a todos los su ayuda.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo