Problema ruido en Ableton Live 10

Tomas
#1 por Tomas el 17/09/2020
Hola que tal?
Estoy teniendo un problema con ableton, casi seguro que es ableton por lo siguiente:
Me hace un ruido que rompe el sonido, muy molesto, hice una prueba de poner una canción no desde ableton, si no desde el reproductor de windows y con el ableton cerrado se escucha perfecto, pero si abro el ableton empieza a romper el sonido. Cambiando el tamaño del bufer cambia este sonido, pero nunca deja de ser insoportable.

La interface, los monitores, la pc andan perfecto, se escucha como se tiene que escuchar, el problema es al abrir ableton. Aunque no se, capaz es otra cosa lo que este influyendo a que esto pase, la electricidad? Probé reinstalando Ableton y hasta con otra versión. Alguna recomendación?
Subir
OFERTASVer todas
franciss
#2 por franciss el 17/09/2020
Yo tengo configurado para windows la tarjeta interna de la placa base y para ableton tengo la interfaz de audio.
Solo se me ocurre que tengas configurado la misma salida para ambas cosas, pero yo también lo he tenido alguna vez así y no he tenido problemas.
Subir
1
Tomas
#3 por Tomas el 17/09/2020
#2 Creo que puede venir por ahí la mano, ya que parece como que se duplica el sonido.
Cómo configuro en windows la interna, solo cambiándole la salida o algo más? Perdón no aclaré que soy nuevo en windows y no entiendo mucho.
Subir
Tomas
#4 por Tomas el 17/09/2020
#2 Probé, pero sigue sucediendo.
Mi duda ahora es, en tipo de controlador, me sale: MME/Directx o ASIO, si mal no recuerdo cuando usaba mac ahí ponía directamente la interface. En windows es distinto o no me la está detectando? (en entradas y salidas si me la detecta) La placa es una audient id44.
Hasta recién estaba usando la primera, ahora cambié a ASIO y parece hacer menos ruido, pero todavía persiste un poco.
Subir
franciss
#5 por franciss el 17/09/2020
Siempre que puedas usa Asio para Ableton.
Arranca ableton y mutua todas las pistas, a ver si vas a tener una pista con la entrada activada y estas duplicando el audio.
¿Solo te pasa reproduciendo en windows y abriendo ableton?
Subir
D4v
#6 por D4v el 17/09/2020
#4 aun seguimos sin saber si es ruido,si son clips,pops,cosas que pueden pasar en un Daw,¿seria mucho pedir que subas un audio con el ruido que te hace?
Subir
Tomas
#7 por Tomas el 17/09/2020
#5 Me pasa cuando tengo ableton abierto, reproduciendo en windows o en ableton mismo.

#6 Acá grabé del celu, en el septimo golpe se logra escuchar bien

Lo pongo por youtube que no se si puede abrir bien el adjunto

https://youtu.be/xOJFueDD_7E
Subir
D4v
#8 por D4v el 18/09/2020
#7 Eso es un clic,puede ser por que la interfaz de audio sea por usb y tengas el cable mal,por que tengas el buufer demasiado bajo,por que tengas algún virus comiéndote recursos como un loco,puede ser por un montón de cosas.tienes que ir probando y ir descartando cosas,si tu interfaz de audio es usb empieza por cambiar el cable o cambiarlo de puerto usb,por ir descartando.
Subir
D4v
#9 por D4v el 18/09/2020
Prueba a bajarte los drivers asio4all y en la configuración elijes tu interfaz de audio a ver si se soluciona,es otra opción,por si fuera problema de Buffer.
http://www.asio4all.org/
Subir
Tomas
#10 por Tomas el 18/09/2020
#8 Perfecto, muchas gracias por la info. Lo de los drivers de asio ya lo hice pero nada. El tamaño del búfer también probé de todo. Virus no creo ya que la pc es nueva, y si me estaría comiendo recursos, vería en el adminsitrador de tareas o en ableton mismo no? Hoy voy a probar cambiar el cable usb y cambiar de puertos. Gracias nuevamente! Saludos
Subir
Ezequiel
#11 por Ezequiel el 19/01/2022
Hola Tomas ¿pudiste solucionar el problema de los clicks? me pasa exactamente lo mismo con Ableton Live 10 utilizando la foscurite Scarlett 2i en Windows. TE agradecería que me comentes si encontraste la solución ¿Cúal es? me estoy volviendo loco ya con esto.

Además intente cambiar el buffer pero no me deja editarlo el programa (adjunto foto).
Archivos adjuntos ( para descargar)
WhatsApp Image 2022-01-19 at 12.19.02 PM.jpeg
Subir
Tomas
#12 por Tomas el 21/01/2022
#11 hola cómo va? Mirá volví a instalar windows (no por esto), otra versión, y se me solucionaron un montón de problemas que tenía con ableton, lo de los clics lo hace mucho menos, pero aún algo lo hace, para mi es un tema de corriente eléctrica.
Subir
Ezequiel
#13 por Ezequiel el 24/01/2022
Tomas escribió:
para mi es un tema de corriente eléctrica.
Mira prueba con configurar desde la App de la tarjeta de sonido que te concuerde el tamaño de Buffer y la frecuencia de muestreo (44000). Me pasó que en la tarjeta tenía una frecuencia a 48000 y en Ableton a 44000 cuando los puse igual el click se fue definitivamente.
Subir
Tomas
#14 por Tomas el 24/01/2022
#13 Dale gracias, en un rato pruebo!
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo