Problema ruido con filtro cut off freq.

#1 por MYTO el 14/07/2014
Hola a todos!

En una de mis producciones he usado un filtro cut off para un sinte que hace que este suba progresivamente, hasta su nivel normal, y después baje otra vez. El caso es que cuando sube se oye un ruido muy molesto que destroza todo el tema.

En la cadena de efectos tiene un EQ2, un Fruity compressor el Fruity Filter y un Fruity Center. ¿Qué puede ser? ¿Cómo puedo eliminar ese ruido?

http://i.gyazo.com/286d18ddfc6e40c06f415b28ab852297.png

Adjunto el fragmento del que hablo.

Un saludo,
MYTO.
Subir
#2 por Bambi el 14/07/2014
Hola MYTO: Ruido de saturación ... no es raro. Parece que estás cortando muchos db de pico en el master. ¿Con que los cortas?
Subir
#3 por MYTO el 14/07/2014
#2 Tienes razón, se trata del Maximus. Es el que me recomendaste poner para tirar a mono todo por debajo de 150hz. Pero el master está en 0... Pongo las fotos, no sé como configurarlo...

http://i.gyazo.com/3cb228aeb72d4ccb9c5816e4bee009ec.png

http://i.gyazo.com/39e257a39a8ef433e72113f6b187825b.png

http://i.gyazo.com/b2f23178b0660caef0b00a09cb150e53.png

http://i.gyazo.com/bc85ad31a02a081a17343195e45a1665.png

Gracias de antemano!
Subir
#4 por Bambi el 14/07/2014
Pero si no controlas el maximus ... dejalo como está y pon un limitador después.
Subir
#5 por SG-Bass el 14/07/2014
Yo el maximus lo veo bien, de hecho no esta actuando como compresor en ninguno de los 4 casos. Simplemente actua como crossover para poner la banda grave completamente "Merged".
Creo que el problema es más básico: BAJA EL FADER DEL MASTER, hasta que el vumeter no sobrepase los 0dB:
http://www.subeimagenes.com/img/master-vumeter-1017314.png
(no se tiene que poner rojo... el rojo es siempre mala señal jeje)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo