Problema solo se oye un altavoz con crossfader en medio

alvaro
#1 por alvaro el 21/02/2017
Muy buenas,

Desde hace unos dias solo se oye un altavoz con el crossfader en medio. No hay ningun altavoz roto. He conectado solo un plato y en vez de oirse en los dos altavoces solo se oye uno. Tambien pongo los fader a tope. con las dos canciones sonando y se oye una cancion por el altavoz A y la otra cancion por el altavoz B

Gracias de antemano.
Subir
david laroke
#2 por david laroke el 21/02/2017
Lo más seguro que tengas el crossfader sucio o desgastado, prueba a limpiarlo con limpia contacto reciduo 0, le aplicas en el crossfader y le das movimiento,si el problema persiste lo más seguro que tengas que cambiar el crossfader,de todas maneras asegúrate que no sea ninguno de los 2 fader que estés usando,el que tenga el problema,
Subir
alvaro
#3 por alvaro el 21/02/2017
buenas, practicamente la mesa tiene no mas de 3 meses. Xone 23. Este problema aparece tanto en traktor con tarjeta de sonido SCRATCH A6 y conectando los rca de los technics a la mesa.
Subir
david laroke
#4 por david laroke el 21/02/2017
Si tienes 3 meses no hagas nada, envíala al servicio técnico,ya que el mixer está en garantía.
Subir
rasputin
#5 por rasputin el 21/02/2017
entiendo que has probado distintos temas ( por si el tema está en mono) y cambiando los platos de canal para descartar otros problemas...

si es así .. haz caso a david y lleva la al SAT.

saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo