Problema sonido amplificador SAMSON SERVO 170 junto a mis altavoces ALESIS

tsuki2
#1 por tsuki2 hace 5 días
Hola,

Después de un tiempo sin usar, ya que estaba en otro país, instalé mi viejo equipo, tiene más de 20 años pero se ve todo nuevo, y cuando enchufo el amplificador los altavoces, en ocasiones dejan de sonar, uno o los dos y si le meto más potencia es como si se -desatascaran- y vuelven a sonar.

Es un amplificador SAMSON SERVO 170 junto a mis altavoces ALESIS ONE.

Pensé en los cables o la etapa de potencia pero no veo nada raro, todo parece estar bien, simplemente aumento la potencia y vuelven a sonar los dos pero si lo bajo empiezan a desconectarse, osea no puedo escucharlos bajo los altavoces, se entre cortan.

No entiendo que puede ser si es el amplificador o los altavoces, no he visto un fallo así antes.

Saludos y gracias.
Subir
DIESON
#2 por DIESON hace 5 días
¿Has comprobado que no tengas una puerta de ruido activa en el canal dónde estás chequeando??

Podría ser esto y también que el amplificador o el altavoz estén "tupidos" a cierto nivel por debajo de un umbral de señal determinado. A nosotros nos suele pasar a veces pero esto normalmente se corrige haciendo eso, una pequeña subida de nivel.

Lo extraño es que se vuelva a taponar el altavoz una vez caliente... Por eso pienso que podría ser una puerta de ruido.... Sería algo tongo pero que suele pasar
Subir
elpatxi_bcn
#3 por elpatxi_bcn hace 5 días
Hooolaquetal!!!!

Yo he visto éste fallo muchas veces. Casi siempre es un mal contacto, en alguna parte del circuito del amplificador.
Como dices que te pasa con los dos canales, mi apuesta es el relé de protección en la salida de la las etapas de potencia.

Saludos!!!
Subir
tsuki2
#4 por tsuki2 hace 5 días
Pues el amplificador parece estar bien #3 pero con lo que dijo DIESON #2 se me ocurrió que lo único diferente es que ahora lo tengo conectado directamente a la tarjeta de sonido de la placa base del PC en la entrada de auricular.

Lo he probado con el móvil y no parece que haga eso de desconectarse.

Miraré si tiene que ver la tarjeta del PC
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo