Problema de sonido con teclado Korg PA800 !

Francisc
#1 por Francisc el 29/06/2012
Hola chicos. Tengo un problema con un Korg Pa800. Os excplico.:
todos los tonos que vienen de fabrica se oyen con un ruido tipo viento, distorsion o algo asi mientras que los tonos sempler se oyen normal. He instalado de nuevo el sistema operativo del teclado y e cargado los recources musicales pero el problema sigue igual.
Alguien save que le puede pasar a este teclado? Gracias por adelantado.
Subir
Iskra mod
#2 por Iskra el 02/07/2012
Igual tienes que cambiar la pila interna, ¿lo tienes desde hace mucho tiempo?
De todos modos, deberías llevarlo a un servicio técnico
Subir
Francisc
#3 por Francisc el 02/07/2012
Lo he comprado hace una semna a de un señor que me ha dicho que no lo ha encendido desde mucho tiempo.
He escuchado por alli que puede ser la placa base por un corte de tension o algo asi. Si fuera la pila, que tipo de pilas vand? sabe alguien?
Subir
Iskra mod
#4 por Iskra el 02/07/2012
Si es la placa base, jodido, te la tendrán que cambiar en un servicio técnico y es una de las piezas más caras. La pila, ni idea de la que lleva, deberías llevarlo a un servicio técnico paraque le echen un vistazo. Me parece que puede ser de la pila porque yo tuve (bueno, y aún tengo enterrado en un sotano) un Korg 01/W y cuando estaba a punto de acabársele la pila aparecía ruido de fondo, por eso.
Subir
Francisc
#5 por Francisc el 02/07/2012
entiendo pero este ruida lo sacaba siempre o solo al tocar las teclas?
Subir
Iskra mod
#6 por Iskra el 02/07/2012
Creo que era sólo al tocar, salían los sonidos "sucios". Pero no recuerdo si era sólo al tocar o nada más encender o cambiar de patch sonaba así también...fue hace años, ya! :)
Subir
Francisc
#7 por Francisc el 02/07/2012
sabeis alguno donde hay algun reprezentante oficial de Korg cerca de Castellon?
Subir
Iskra mod
#8 por Iskra el 02/07/2012
Llama a Letusa o mira en su web o la web de korg españa, a ver si tienen algún servicio técnico oficial cerca
Subir
Francisc
#9 por Francisc el 02/07/2012
He mirado en Lethusa pero no sale nada:( o yo no se donde buscar..... Les he escrito un mail aver... De todas las formas, muchas gracias.
Subir
Ferdinand
#10 por Ferdinand el 06/12/2017
Buen día, yo tengo un problema similar, solo que en lugar de los sonidos de fábrica son los samplers los que se oyen sucios. En donde se ubica la pila? con la finalidad de cambiarla, esperando que sea eso.
Subir
Francisc
#11 por Francisc el 07/12/2017
Seguro que es la memoria RAM.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo