Problema streaming con timecode y traktor Z2

#1 por Ruben de Paz hace 1 semana
Hola muy buenas a todos.

Espero que alguien pueda ayudarme por aquí, porque ya no se me ocurren mas ideas y he probado todo lo probable. El problema que tengo es el siguiente.

Tengo una mesa traktor Z2 y la uso con los vinilos timecode. Los uso sin ningun problema y grabo las sesiones perfectamente desde el propio traktor. El problema viene cuando intento realizar un streaming a traves de OBS ya que a este le llega correcta la señal seleccionando la linea de entrada la Z2 pero al usar los discos time code tambien le manda el ruido que es como un pitido.

He probado cambiando el recording mode a external y el problema es el mismo. Ya no se que hacer para resolver esto.

Un saludo y muchas gracias de antemano.
Subir
mod
#2 por Teo Tormo hace 1 semana
#1 El problema está en OBS, toma como entrada de audio una de las entradas phono de la mesa, por eso oyes un pitido, ese sonido es el código de tiempo. En OBS tienes que seleccionar la toma USB IN 7/8, que te dará el sonido de la mezcla master de la Z2.
Subir
1
#3 por Ruben de Paz hace 1 semana
Antes de nada muchas gracias por tu respuesta.

Despues de estar mirandolo un rato mas y seguir intentandolo, veo que el problema es que en obs solo puedo seleccionar como entrada la traktor z2 directamente, no me deja seleccionar la entrada usb in 7/8 o no se como hacerlo o no veo en obs por mas que busco donde hacerlo. Si puedes decirme como hacerlo te lo agradeceria mucho.

Un saludo
Subir
mod
#4 por Teo Tormo hace 1 semana
#3 No conozco OBS a fondo (sé que existe y poco más), pero por lo que describes debes de estar usando Windows y OBS no debe de soportar drivers ASIO que es lo que en Windows te permite usar todos los canales de un interfaz de audio. Por defecto los programas que no soportan ASIO usan directamente la primera entrada y la primera salida del interfaz de audio, no se cómo te las podras apañar.
Subir
1
#5 por Ruben de Paz hace 1 semana
Estoy usandolo desde Mac.
Subir
mod
#6 por Teo Tormo hace 1 semana
#5 Vale, en tal caso puedes intentar algo. En las preferencias de sistema elige la entrada 7/8 como la entrada por defecto del ordenador, eso podría servir.
Subir
1
#7 por Ruben de Paz hace 1 semana
Hola de nuevo. Entro en preferencias de sistema luego en sonido y pincho en entrada. Alli solo me salen 2 opciones a elegir: micrófono integrado y la traktor Z2 pero en ningun lado veo la opcion de entrada 7/8. ¿Es por aqui donde me deberia salir la opcion que me comentas Teo?

Muchas gracias por ser tan amable.
Subir
#8 por Ruben de Paz hace 1 semana
#6 Ayuda please, jeje. Muchas gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo