Problema con Tascam US 122L

Zinell
#1 por Zinell el 30/01/2009
Hola hoy dia 30 de febrero de 2009 me ha llegado mi Audio interface Tascama Us 122L. Para instalarla he seguido los pasos que me marca el Cd de instalación de Drivers. He reiniciado el Pc y al probar a reproducir un archivo en MP3 en el reprodcutor de windows me da error, acto seguido fui al portal Youtube a ver si "sonaba" y tampoco. He deshabilitado los altavoces del portatil y he activado la Tascam e incluso reiniciado el equipo varias veces y seguía sin sonar nada :? El problema creo que está en la configuración del propio Pc porque la señal midi del Sintetizador que tengo la Tascam la recogia :? tengo unos altavoces 2.1 y los tengo conectados por entrda Jack al puerto "Phones", para saber si era un problema de los altavoces, probé con unos auriculares... Espero que me podáis dar una respuesta porque estoy super rayado con todo esto, que reconozca la Tascam y luego no suene nada :?



Gracias
Zinell
Subir
--8559--
#2 por --8559-- el 30/01/2009
Hay un buen abanico de tarjetas que las configures cómo las configures, Windows no llega reconocerlas para reproducir los mp3's, youtubes y demás.
Yo tengo tres tarjetas externas y la menos pro de ellas, una mobile pre, se atreve con todo y sin problemas. Las otras dos no, sólo audio musical.

TONi
Subir
Zinell
#3 por Zinell el 30/01/2009
Pero esque en el Pc de un colega si funciona MP3, WAV, Audio... y tambien tiene Windows Vista... esta tarjeta si creo que sea configurable :?
Subir
Zinell
#4 por Zinell el 30/01/2009
Pero esque en el Pc de un colega si funciona MP3, WAV, Audio... y tambien tiene Windows Vista... esta tarjeta si creo que sea configurable :?
Subir
Zinell
#5 por Zinell el 30/01/2009
Pero esque en el Pc de un colega si funciona MP3, WAV, Audio... y tambien tiene Windows Vista... esta tarjeta si creo que sea configurable :?
Subir
solker
#6 por solker el 30/01/2009
Alguien escribió:
Hola hoy dia 30 de febrero de 2009


Wow ... vienes del futuro y de un año superbisiesto ... :mrgreen:

Sorry, no lo he podido remediar, jajaja ....

Sinto no poder ayudarte con el tema del post ;)
Subir
Zinell
#7 por Zinell el 30/01/2009
Denme solocuiones por favor!!!


Zinell
Subir
Zinell
#8 por Zinell el 31/01/2009
up
Subir
BAC mod
#9 por BAC el 01/02/2009
Si tienes windows vista, ve a panel de control y selecciona sonido ahí fijate si tienes seleccionada la Tascam.


Seguramente se trate de eso, de que no está seleccionada la tascam como sistema de sonido.


Puedes probar tambien a reproducir audio desde un soft musical en el que tengas que seleccionar el driver de la tascam para la salida de audio.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo