Problema con Teclado maestro Roland pc-180a

INFAMOUZ
#1 por INFAMOUZ el 06/09/2003
Hola buenas..tengo un problemilla..a ver si con la ayuda de la peña..salgo del dilema.
Resulta que tengo un amd, 512 de ram con un 2000XP, ( y windows 2000).

Tengo un teclado maestro ( primax) muy modesto, el cual utilizo con Reason 2 y Cubase sx, tengo una terratec 24/96..y todo va bien hasta ahora.

El problema es que me he hecho con otro maestro un Roland PC -180A, pero no logro hacerlo funcionar ( en otro pc lo he probrado y iva bien con Logic), pero en el amd parece que me entra señal..pero no la salida, por supuesto selecciono el controlador y eso en el Cubase sx, he probado con 2 cables midi y me he comido a cabeza bastante...., a veces en el cubase cuando con alguna esperanza hago otro intento fallido de esto, parece que al mover el pitch bender...entra señal a saco..incluso a veces se cuelga, me imagino que sera por todos los miles de Bytes que envia al procesador, no lo se..., pero es rarisimo...alguien sabra algo respecto a esto..o le haya pasado algo similar?, un saludo y gracias de antemano
Subir
jmnoise
#2 por jmnoise el 09/09/2003
INFAMOUZ escribió:
en el amd parece que me entra señal..pero no la salida,


ui... me parece que su que t estas liando. Dices que tocas el teclado, entra en el ordenador pero no suena nada, o que no sale ¿hacia donde?
Si tocas el teclado y muestra actividad en el pc el problemas es que tienes que seleccionar una fuente de sonido, ya sea externa o interna.

O que no t he entendido bien, vamos.
Subir
INFAMOUZ
#3 por INFAMOUZ el 12/09/2003
Que hay, mira...la cosa..es que el controlador si dispara, se ve la luz de la In (verde) en el sx ...y tambien la de Out (roja), pero no logro escucharlo..., por supuesto..la mesa..el ampli y todo esta en orden, por ejemplo..., si en ese momento retiro el roland y le meto el primax con el mismo cable..funciona perfecto ( por supuesto antes lo selecciono no??..pero lo del Roland es un misterio.., en la tienda se ha probado y ha funcionado correctamente..osea que ni el roland ni mi equipo esta jodido...pero algo hay jejej..que rallada..., POR QUEEEEEEEEEEEEEE¡¡¡¡
un saludo jeje
Subir
ReuWeN
#4 por ReuWeN el 12/09/2003
O sea, que con el Primax tocas y suena, y con el Roland no... ¿es eso?

A ver si con el Roland estás enviando información de Volumen a 0, o la velocidad a 0...
Subir
PSGirl-Suburbia
#5 por PSGirl-Suburbia el 12/09/2003
Con el Roland si tocas las ruedas de pitchbend y modulacion se ve que hay señal en cubase, pero si tocas las teclas no ? ¿es eso? Es que a mi me ocurre lo mismo aveces con mi teclado......y el problema debe estar en la corriente (aveces ni me enciende). Por supuesto, cuando lo lleve a reparar al tecnico le encendia siempre. ¿Por que siempre los aparatitos estropeados nos dejan en feo delante del tecnico o en la tienda? :)

P.D.: (perdon por la ausencia de tildes, es la m**rd* de ordenador con linux que tengo aqui)
Subir
INFAMOUZ
#6 por INFAMOUZ el 16/09/2003
En efecto rawumen y PSgirl, esto es una paranoia..., aunque a mi ( psgirl) si me enciende...y el pavo de la tienda lo probo en su equipo y me dijo que le iva bien ( espero que no me mienta por que bien que me conocejeje), no se..., aun sigo "rallao" jej..saludos
Subir
xrprod
#7 por xrprod el 16/09/2003
Yo me compré un Evolution MK-361 y el primer día funcionaba bien, pero al segundo día podía enviar la señal de modulación, pitch... todo menos lo del teclado, que no sonaba.

Me lo arregló el servicio técnico dos veces y siempre igual: al segundo día dejaba de funcionarme. Al final me lo cambiaron por una unidad nueva y se acabó el problema... Además, tambien tenía problemas de vez en cuando que no se encendía porque no le llegaba corriente por el USB, cosas de esas de brujas...

Si Imfamouz selecciona correctamente el instrumento para la salida del audio, yo creo que el problema debe venir de drivers o del propio Cubase SX, que no consigue reconocer los dos controladores a la vez. Prueba a instalar a solas este teclado a ver si funciona así...
Subir
anrax
#8 por anrax el 13/11/2003
Buenas, a tod@s..

Ayer tuve el mismo problema probando el Cubase Sx 2, con el maestro Roland PC-180A:

Activar en Preferencias > Midi > Activar Midi Thru

Resuelto!! :wink:
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo