Problema con el Tempo (BPM). Les pasa lo mismo?

Luis
#1 por Luis el 19/09/2012
Uso la versión más reciente de Reaper a la fecha (la 4.261) en Windows XP y me sucede algo extraño:

En un nuevo proyecto inserto una pista de audio en un nuevo track para hacer una edición rápida. Por defecto el Tempo o BPM con el que Reaper abre un nuevo proyecto es 120, pero quiero modificarlo a 110 por ejemplo para que coincida con el de la canción. Al disminuir el Tempo, la pista automáticamente suena más lenta, y si se lo aumento, la pista se reproduce más rápido.

Es esto normal? Recuerdo que en la versión anterior no sucedía lo mismo. Será un problema de esta versión, o debo modificarle algo para que se comporte como antes?
Subir
tricky2k
#2 por tricky2k el 19/09/2012
Tienes que cambiar las opciones del item de audio a Time, ahora seguramente está a Beats, position, length, rate (o sea, a Project default).
Subir
1
Luis
#3 por Luis el 19/09/2012
Muchísimas gracias Tricky!

Lo he hecho dando click derecho sobre el item e ingresando al menú contextual de Item Settings > Set item timebase to time o por el menú contextual Item Properties (F2) > Item timebase > Time

Habrá alguna manera de dejar esta opción por defecto? Es decir, que siempre todos los items se comporten de esa manera sin alterarse su velocidad al cambiar el tempo en un proyecto?
Subir
tricky2k
#4 por tricky2k el 19/09/2012
En options/projects o algo así. Ahora mismo no estoy en mi ordenador y no te lo puedo decir, pero o está ahí o en el menú File, donde te deja establecer las opciones de proyecto por defecto.
Subir
1
Luis
#5 por Luis el 19/09/2012
Excelente! Muchas gracias nuevamente amigo Tricky!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo