Problema USB con Edirol UA-25?

andermay
#1 por andermay el 28/08/2008
Muevo este mensaje a este foro, porque quizá sea el más adecuado al tratarse de una duda de principiante... :oops:

Hola,

voy de un problema en otro con mi PC... Tras solucionar mis problemas con la tarjeta de sonido comprándome una EDIROL ua-25, ahora resulta que de vez en cuando y aleatoriamente se me cuelga el PC con un pantallazo azul donde indica "Bugcode_usb_driver"...

He supuesto que el problema estará relacionado con la tarjeta y su conexión USB, pero he probado a cambiar la conexión y sigue pasando...

Conectándola al USB que está a un lado de la CPU parece que no ocurre, pero la tarjeta emite un zumbido extraño y se ha colgado el PC con otro error "not_equal_or_less..." o algo similar...

EDITO: Debo advertir que desinstalé la SOUND BLASTER AUDIGY que tenía, pero dejé la tarjeta en sí instalada en el PC para usar el puerto donde conectaba el cable MIDI, que tiene uno de los extremos con conexión plana de "pins". Como la tarjeta tiene una conexión al CD y como digo, uso lo del MIDI... me da miedo quitarla... ¿quizá sea esto lo que me da problemas?

Si alguien tiene alguna idea... gracias! andermay

Mensajes: 34
Registrado: 21 May 2008 11:39 Arriba
--------------------------------------------------------------------------------


27 Ago 2008 12:34

He encontrado esta info sobre el problema en la web de Windows...

Lo que no sé es dónde puedo bajarme algo para instalarlo y solucionar el problema... si es que se puede...


Síntomas
Cuando un equipo que ejecuta Windows XP tiene acceso a disco duro USB 2.0 en condiciones de esfuerzo grande, puede recibir un mensaje 0xFE bugcheck similar a lo siguiente:
BUGCODE_USB_DRIVER (Fe)
En un bugcheck Controlador de USB, el primer parámetro es un código USB bugcheck que tiene los argumentos siguientes: • Argumento 1: 00000002 BAD_URB. El controlador de cliente USB ha enviado un Bloque de Solicitud de USB (URB) que está todavía conectado a otro paquete de solicitud (IRP) Entrada/salida (I/O) que hay tranquiliza en el controlador USB.
• Arguments 2: 8162ea78 Address of the pending IRP.
• Argumento Address of the IRP that is passed in 3 : 81707950.
• Arguments 4: 8156db7c Address of the URB that caused the error.


He leido sobre el tema y se da a entender que mi PC no consigue suministrar la suficiente energía al USB y por eso se cuelga. También he leido que puede ser debido a sobrecalentamiento de la CPU...

Hasta aquí todo lo que he podido encontrar sobre el tema... :(
Subir
Seekma
#2 por Seekma el 28/08/2008
No se si es lo mismo pero yo tuve también un problema con el tema de la energia en mi ordenador antiguo. Tenia un pendrive con conexión USB2 pero como el bus no transmitia suficiente energia se me quedaba en USB1. A lo mejor tu tienes ese problema. La solución seria un distribuidor de puertos USB que tienen una minifuente de energia integrada, aunque la verdad es que te lo digo a ciegas porque no se si tu problema es el mismo que el que yo tuve con mi pendrive.
Subir
zapmad
#3 por zapmad el 28/08/2008
¿Andermay, principiante? Lo que hay que leer.

¿Has visto si tus drivers son los adecuados para tu sistema operativo? He vistado ---> la web de Edirol y hay varios distintos drivers para distintos sistemas operativos. No creo que sea un error de tu tarjeta ni de tu pc, me inclinaría más bien a que debe ser el driver que une a ambos hardware.

Uno de antes de manda un saludo

Salu2

Editando: efectivamente, tras leer el comentario de Seekma y comprobar que la tarjeta NO está alimentada, deberías buscar un USB en tu ordenador que consiga dar la suficiente energía a tu tarjeta para que funcione al 100%. Es curioso que Edirol no mencione nada al respecto y que tengan los bemoles de hacer una tarjeta no alimentada con entradas fantom!!!
Subir
andermay
#4 por andermay el 28/08/2008
uy, qué sorpresa, jejeje.

Pues sí, "Uno de antes", soy principiante a nivel técnico, jeje. Esto de producir el nuevo disco me está volviendo loco, porque cuando arreglo una cosa, se me jod** otra.

El caso es que he cambiado el driver por si las moscas, instalando el actualizado en la web, y he cambiado la conexión USB y parece que aguanta... al menos por ahora no se ha colgado ni una vez.

Eso sí, debo decir que antes de tener esta tarjeta de sonido, también se me colgaba alguna vez, y me comentaban que el calentamiento de la CPU podría tener algo que ver. Pues bien, me he instalado el Speedfan, que mide el calor, etc, etc... y me da OK en todas las temperaturas menos en una "TEMP2" que marca 102 grados!!!!!!! y sale una llama al lado como icono...

Quizá deba llevar el PC a mirar y que le cambien los ventiladores, ¿no??? ains...

Un abrazo y gracias!!!
Subir
andermay
#5 por andermay el 28/08/2008
...he llamado a un servicio técnico y he decidido llevar el ordenador. Me han dicho que si el PC tiene sus añitos (creo que ya va para los 3...) es muy posible que el USB no sea 2.0.

Así de paso, aprovecho para cambiar ventiladores y silenciar la CPU... a ver qué pasa.

Ya os contaré... Gracias!!!
Subir
Pancho1974
#6 por Pancho1974 el 29/08/2008
Hola,

a mi me pasaba la principio lo mismo con la UA25 y el fantom, que se me apagaba el portátil, así de golpe y porrazo y sin avisar el muy sinvergüenza, a veces cuando esta a punto de terminar la grabación de una pista que me estaba saliendo de maravilla. Un día al volver a encenderlo ya no respondió, diagnóstico "Chamuscado", así que me tocó comprar un potátil nuevo. Aún así seguía calentandose un huevo (también me pasaba con el Age of Empires, jugando online), y un colega me recomendó cambiar la mesa de madera por una de cristal. Puede parecer una tontería, pero ya no me ha vuelto a pasar, y las temperaturas están siempre bien controladas, con la tarjeta al 100 por 100, o guerreando horas y horas online.. Ahora lo que pasa es que echo de menos las sayas y la mesa de camilla en invierno..... con lo calentico que se está...
salu2
Subir
andermay
#7 por andermay el 06/09/2008
Mi odisea es de chiste...

he estado UNA SEMANA sin PC porque lo llevé a unos técnicos y me dicen que las temperaturas son normales y que a ellos no se les cuelga el sistema. Por lo que empiezo a pensar que el problema es la alimentación USB de la tarjeta... De todos modos me cambian la fuente de alimentación y la tarjeta gráfica para silenciar el PC, aprovechando que lo tenía en "reparación".

El caso es que ahora el PC hace más ruido que antes !!!!!!! se sigue colgando (sólo cuando conecto la maldita tarjeta...) y encima, aproveché para clonar mi disco duro y que me instalaran uno de más GBs... y ahora al leer el disco antiguo me da problemas, dando "saltos" los archivos de audio, y fallándome la carga de algunos instrumentos que tenía instalados ahí...

Vamos, sigo con el mismo problema más otros añadidos por 160 euros de nada... #-o
Subir
papitu
#8 por papitu el 07/09/2008
Tu solito has llegado al problema.

El caso es que ahora el PC hace más ruido que antes !!!!!!! se sigue colgando (sólo cuando conecto la maldita tarjeta...)

No entiendo como teniendo un ordenador de sobremesa os liais con hardware externos USB.
Lo mejor es tener una targeta de audio PCI (buena) donde la rapidez de transmisión de datos y alimentación, es mejor que un USB.

Me parece que no estoy diciendo ninguna tontería, no soy un experto.
Subir
andermay
#9 por andermay el 07/09/2008
papitu escribió:
Tu solito has llegado al problema.

El caso es que ahora el PC hace más ruido que antes !!!!!!! se sigue colgando (sólo cuando conecto la maldita tarjeta...)

No entiendo como teniendo un ordenador de sobremesa os liais con hardware externos USB.
Lo mejor es tener una targeta de audio PCI (buena) donde la rapidez de transmisión de datos y alimentación, es mejor que un USB.

Me parece que no estoy diciendo ninguna tontería, no soy un experto.


Lo gracioso es que decidí coger esa tarjeta porque no quería tocar el interior del ordenador... Ahora, visto lo visto, lo mejor sería comprar un PC nuevo o lo que tú dices.

Mi pregunta es... ¿no se puede alimentar esta tarjeta de otro modo???? Sorprendentemente, no tiene posibilidad de enchufar a la corriente!!!
Subir
andermay
#10 por andermay el 07/09/2008
Seekma escribió:
No se si es lo mismo pero yo tuve también un problema con el tema de la energia en mi ordenador antiguo. Tenia un pendrive con conexión USB2 pero como el bus no transmitia suficiente energia se me quedaba en USB1. A lo mejor tu tienes ese problema. La solución seria un distribuidor de puertos USB que tienen una minifuente de energia integrada, aunque la verdad es que te lo digo a ciegas porque no se si tu problema es el mismo que el que yo tuve con mi pendrive.


Se me había "pasado" este comentario... precisamente me preguntaba si existía algo que alimentara el USB de forma que no me colgara el PC... ¿Será ese "distribuidor de puertos USB"???? Lo preguntaré...
Subir
papitu
#11 por papitu el 07/09/2008
Tampoco es necesario cambiar el ordenador. El mio es del 2004 Pentium 4
ASUS P4P800-E DELUXE a 2.8Ghz boble nucleo y por el momento no me lo pienso cambiar hasta que sea necesario o que pete la placa base. En cuanto a software de audio y video utilizo muchos programas sin ningún problema por el momento.
No se de cual dispones tu pero si dices que es de hace 3 años seguro que es mejor que el mio.

Saludos.
Subir
andermay
#12 por andermay el 07/09/2008
papitu escribió:
Tampoco es necesario cambiar el ordenador. El mio es del 2004 Pentium 4
ASUS P4P800-E DELUXE a 2.8Ghz boble nucleo y por el momento no me lo pienso cambiar hasta que sea necesario o que pete la placa base. En cuanto a software de audio y video utilizo muchos programas sin ningún problema por el momento.
No se de cual dispones tu pero si dices que es de hace 3 años seguro que es mejor que el mio.

Saludos.



...lo que me tiene amargadito es el pantallazo azul que aparece cuando quiere... Ayer apareció a los dos minutos de conectar la tarjeta de sonido y la tableta de dibujo Bamboo que acabo de comprar. Ahora sin embargo, estoy con la tarjeta y la tableta conectadas y nada, todo genial...

Leyendo en internet veo a muchísima gente con el mismo problema y ninguna solución. Incluso he leido el caso de alguien que tiene ese pantallazo con un accesorio USB con alimentación propia, por lo que sería posible que me gastara pasta en un hub USB de esos, y el problema continuara...

Encima me han puesto una fuente de alimentación que claramente, hace mucho más ruido que la anterior... es la leche... Estoy de una mala ***stia... :evil:
Subir
Pancho1974
#13 por Pancho1974 el 23/12/2008
Se solucionó el problema?
Subir
Nico Suárez Oficial
#14 por Nico Suárez el 23/12/2008
Y por qué no llevas la tarjeta a donde la has comprado??? Has robado con varios cables USB, a ver si es el cable defectuoso que está haciendo un corto...

Y que la UA25 haga un ruido me parece increible...

Conozco una veintena de personas con UA25 y jamás he oído algo semejante...

En cualquier caso creo que se trata de un problema en el Bus USB de tu ordenador, algo no está correctamente, no creo que tenga que ver que sea un interfaz o una tableta o lo que sea...
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo