Problema con Wavelab y PC

fabianuy
#1 por fabianuy el 04/08/2007
Hola que tal, bueno mi problema es este: resulta que cuando abro Wavelab para masterizar una cancion y coloco un plugin en el rack de Wavelab por ej. un compresor, cuando le doy off al rack donde esta el compresor para escuchar el tema con compresion y sin compresion noto que demora entre 1 y 1.5 segundos en reaccionar y cuando lo enciendo (ON) al rack tambien demora, lo mismo me pasa con todos los plugins Ej. un analizador, cuando termina la cancion la grafica termina un segundo antes, cual sera el problema?, de disco duro aun tengo 150G para usar la memoria de la pc es de 2G y procesador 3.0G, me imagino que debe de ser algo mal configurado.

Bueno les agradezco a los que me puedan ayudar.

Saludos
Subir
Metalchus
#2 por Metalchus el 04/08/2007
En el rack de efectos tienes el "Bypass" y cada plugin lo tiene, en teoría no tiene por que tener tanto retardo.
Lo mas seguro que el problema este con los controladores ASIO o los que utilice tu tarjeta de sonido, prueba a cambiarlos en la configuración de Wavelab.

Saludos
Subir
fabianuy
#3 por fabianuy el 04/08/2007
Gracias metalchus he revisado ASIO pero no encuentro nada raro otra cosa es que
tengo la PC abierta en uno de los lados con la tarjeta Lynx AES16 y resulta que estaba pasando un cable por detras de la PC y sin querer enganche el cable de la AES16 y desconecte la tarjeta con la PC prendida por suerte no paso nada grave, lo unico es que cuando estoy usando Nuendo y lo minimizo y abro una cancion en Wavelab no me deja reproducirla tengo que cerrar Nuendo para poder reproducir la cancion en Wavelab y lo otro es que cuando estoy usando Nuendo y coloco el plugin Drumagog y hago una busqueda con el Drumagog de un sample en una carpeta quiero reproducir el sonido antes de anexarlo y no me deja escucharlo y antes de que me pasara esto si lo hacia, ya he revisado todo lo que tenga que ver con el sonido en la PC para ver si habia algo mal configurado pero no encuentro nada raro.

Saludos
Subir
Metalchus
#4 por Metalchus el 04/08/2007
En Nuendo en "configuración de dispositivos" , donde cambias de controlador ASIO hay una casilla "liberar controlador asio en segundo plano" activa esta casilla y podrás usar Wavelab u otros programas sin que tengas problemas con los controladores.

Saludos
Subir
fabianuy
#5 por fabianuy el 04/08/2007
Gracias metalchus problema resuelto lo unico es que no puedo escuchar samples con el drumagog cuando coloco browse y busco la carpeta y quiero elejir el sample para colocarlo, lo reproduce pero no se escucha creo que se desconfiguro algo.

Sldos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo