Problema con Waves IR-1

#1 por Napalm Candy el 03/05/2005
Tengo instalado la reverb IR-1 y en el secuenciador solo me sale en el apartado de Direct-x y antes me salia tambien en VST, pero desde que formateé y reinstalé todo no hay manera, y tengo temas por terminar en los que habia usado esta reverb y ahora me dice que no la encuentra, y claro, ya me gustaba la reverb como estaba antes y no quiero volver a meter otra.

Con los plugins WAVES, tambien me pasó lo mismo, pero lo solucioné copiando las DLLs en casi todos sitios donde vi oportuno hasta que dí con lo que era y se solucionó, he probado lo mismo con la dll de IR-1 pero no hay manera, no tengo muchas esperanzas, pero a ver si alguien sabe como hacer que salga como VST!!

Gracias :D
Subir
--16936--
#2 por --16936-- el 03/05/2005
porque no reinstalas el IR y ves en que directorio instala los VST y los buscas alli desde le programa que uses de mezcla
Subir
#3 por Napalm Candy el 03/05/2005
Los instala en C:\archivos de programa\Waves y en C:\archivos de programa\steinberg\cubase sx\vstplugins

Pero ya digo que con los waves conseguí que funcionaran bien copiandolo de un sitio a otro, pero con este no hay manera, y lo mas raro es que antes si iba.... yo es que no lo entiendo la verdad :\

Ya he probado a reinstalar pero sigue igual la cosa
Subir
#4 por ruidoso el 04/05/2005
Creo que al instalar la IR tiene que instalarse el wavshell 5.0.dll.
Mira a ver si lo tienes.
Subir
--16936--
#5 por --16936-- el 04/05/2005
yo todos los VST los cargos en C:\Archivos de programa\Vstplugins ... WaveShell-VST 5.0.dll ... pero ademas esta el directorio C:\Archivos de programa\Waves que es donde esta el DX
Subir
#6 por Napalm Candy el 06/05/2005
Nada, he probado mil cosas pero no ha habido manera. A tomar por culo,he cambiado la reverb y fuera
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo