Problema con waves en win 7

makues
#1 por makues el 30/09/2015
Hola me he comprado un par de plugins de waves y no soy capaz de instalarlos! Bueno los instalo y me da el clasico error de " select waves 9.3 Plu-gins folder"
Me he puesto en contacto con waves y me han respondido esto.

Alguno me lo podria traducir? Entiendo k ir a menu inicio y run? k es run?
Perdon por mi ignorancia.

If Cubase keeps asking for the same folder, follow these steps:

1. Go to Stat menu>Run. Type in %appdata%
it will open the following location:
C/Users/Current User/AppData/Roaming
inside this location delete the Waves or Waves Audio folder.

2. Launch Cubase. It will ask for the plugins folder. Set it to: C/Program Files (x860/Waves/Plugins V9.

Gracias d antemano a todos. La verdad dan ganas de volver a lo pirata y no comprar nada mas!
Subir
makues
#2 por makues el 30/09/2015
Problema resuelto!

El comando ejecutar en win 7 es pulsando "la tecla k hay entre Ctrl y Alt con el logo de windows" + R
Ahi hay tecleas %appdata%
y en la carpeta de C/Users/Current User/AppData/Roaming encontrarás una carpeta de waves k hay k borrar!

Todo avante, gracias waves k aunque solo en ingles me han respondido muy rapidamente!

Perdonad por abrir un post para esto! :tasmal:
Subir
Suvur
#3 por Suvur el 22/12/2016
Para no abrir un nuevo hilo, me parasito aquí...

Resulta que quiero instalar los pluguins de Waves que tengo y para ello necesito Waves Central.
Pues bien, no puedo en W7 32 porque ahora WC (estoo... Waves Central) ahora es 64 bits y claro, mi pc no lo soporta.

Ya me he puesto en contacto con Waves y me han dicho eso, les he remitido de nuevo un email diciéndoles a ver qué debo hacer ahora si quiero instalar los pluguins.
Pero me pregunto... ¿ a alguien más le ha ocurrido algo parecido ?.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo