Problema win vista y 2 bcr2000

vic.bit
#1 por vic.bit el 29/11/2007
hola;) tengo ableton 6, vista y 2 bcrs y me ocurre lo siguiente, al encender las bcrs no me pide drivers y me las instala sin problema pero cuando abro ableton solo me funciona una de las dos, en la configuracion midi tengo el problema de que me aperecen solo 3 entradas de la bcr, sin embargo me aparecen 4 salidas ( 2 x bcr) ,me falta una in... instalando solo una, cualquiera de las dos, me funciona todo ok, osea que no es fallo de la bcr.....

hay alguna forma de instalar manualmente los drivers y ponerles nombres a los dispositivos manualmente?

gracias por vuestro tiempo,)
Subir
vic.bit
#2 por vic.bit el 29/11/2007
ahora en la configuracion midi me aparecen solo dos in y dos out activando solo una bcr me funciona cualquiera de las dos pero las dos a la vez no...
ayudaaaa please..
Subir
vic.bit
#3 por vic.bit el 29/11/2007
perdon... una me funciona simpre y la otra solo me funciona si desactivo la que me funciona....
Subir
Nicolocado
#4 por Nicolocado el 04/12/2007
Windows vista sux
Subir
Carlos R mod
#5 por Carlos R el 04/12/2007
Mirate el manual de la bcr, igual las puedes poner en cascada para que trabajen como una.
Subir
vic.bit
#6 por vic.bit el 04/12/2007
gracias carlos.... pero al final, que le den al vista, volvi al xp y asi todo perfecto y ademas tengo 300mgs de ram a mayores que el vista me devoraba...
nicolocado, tienes razon vista sucks!!!!!!!!!!!
Subir
Clorofilla.
#7 por Clorofilla. el 18/10/2008
oye vic, io tengo una bcr 2000 y el ableton live, el problema es que no se bien como configurarla, es decir con el windows vista, no me reconoce cuando asigno los parametros, podias hecharme una mano?

gracias.!
Subir
Clorofilla.
#8 por Clorofilla. el 18/10/2008
el driver no me deja instalarlo, dice que es versión incompatible con el windows...

eso tiene algo que ver?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo