Problema windows 10 spl crimson

kalim adn
#1 por kalim adn el 10/05/2018
Buenas tardes, tras una actualizacion de los drivers asio que spl recomienda para la crimson revision1 he tenido un desagradable incidente, mi pc no llega a detectar el interfaz, trabajo con windows 10 x64, he probado la interfaz en el mac de mi mujer y la detecta automaticamente, pero en mi pc cuando la reinstalo no llega a reconocer el dispositivo y es extraño porque incluso cuando desinstalo los drivers tampoco lo reconoce al conectar via usb y la primera vez que lo conecte al pc lo reconocio automaticamente instalando su controlador mmx.

Esto me ha paralizado totalmente y la verdad estoy produciendo musica a diario ahora que tengo tiempo y me ha cortado el rollo total, ya estoy en contacto con spl desde hace un tiempo ya que cuando pase de los mmx a los asio he tenido un problema de configuración en el que las entradas de micro del interfaz no me han funcionado etc etc y entre que te contestan que te preguntan algo que les vuelves a explicar me estoy mordiendo las uñas ya.. asi que decidi borrar los controladores y reinstalar y ha sido peor el remedio que la enfermedad con lo cual algo raro sucede a nivel software-windows creo yo... a ver si alguien puede hechar una mano que tener un cacho de hierro con luces aqui al lado y no saber como sacarle chicha es frustrante.

Adjunto un video donde vereis como el sistema por unos segundos reconoce el interfaz y despues deja de reconocerlo...

Un saludo
Archivos adjuntos ( para descargar)
20180510_180454.mp4
Subir
kalim adn
#2 por kalim adn el 16/05/2018
¿Nadie sabe nada?

He probado el interfaz en el mac de mi mujer y lo reconoce pero he intentado con los cascos y no me permite reproducir, se escuchan chasquidos solamente, ya lo utilice una vez para testear el interfaz y lo reconoció automaticamente sin problemas, ahora no se a santo de que da estos problemas ya que lo estaba usando con normalidad en mi pc y todas las rarezas comenzaron al instalar los drivers asio de la casa.

¿Es posible que reinstalar ciertos drivers pueda afectar el hardware de algun modo?
Subir
Australia mod
#3 por Australia el 16/05/2018
Hola,
No tengo esta interfaz. Pero ¿has seguido bien las instrucciones del fichero "readme_win"? Es decir ¿has instalado el controlador ("driver") versión 2.9.86.25 y luego la actualización del "firmware" v1.0.9? En ese orden.
Subir
kalim adn
#4 por kalim adn el 16/05/2018
Buenas. Si así lo hice, el problema es que al reinstalar ni siquiera el pc reconoce el interfaz y tan siquiera puedo cargar el firmware no se si por ese motivo....

Gracias por molestarte en chequearlo
Subir
Australia mod
#5 por Australia el 16/05/2018
Vaya...¿Y si vuelves a la versión anterior? https://spl.audio/wp-content/uploads/SPL_Crimson_2.9.65.zip
No sé si es que la actualización la has hecho por pasar a W10. En este artículo mencionaban que la versión del "driver" existente en esas fechas (2015), aunque la habían desarrollado para W8 máximo, funcionaba bien en W10 https://en.audiofanzine.com/usb-interface/spl/crimson/news/a.play,n.21103.html. Una vez hecho eso, si reconoce la interfaz, entonces intentar reintentar la instalación del "driver" v.2.9.86.25.
Subir
kalim adn
#6 por kalim adn el 17/05/2018
Australia ya lo he intando y es la misma historia, el firmaware no me deja instalarlo y el hardware lo detecta un segundo y se desconecta, asi una y otra vez mientras esta conectado via usb, parpadea como si dijeramos lo que es la conexion...
Subir
Australia mod
#7 por Australia el 17/05/2018
A la desesperada ¿Y usar el Mac para instalarle el "firmware" y luego probar en tu PC, instalando primero el "driver" más actual y si no, el anterior?
Subir
kalim adn
#8 por kalim adn el 31/05/2018
he probado en mac y lleva otra instalacion diferente sin firmware, y he probado en el portatil de un colega con win y sucede lo mismo que en mi pc, ¿como puede ser que al reinstalar unos drivers afecte al harware? Spl ya me dice que no entiende el porque y como solucion mandarlo a su distribuidor en España o mandarselo a ellos allí...

¿alguna idea?
Subir
Australia mod
#9 por Australia el 31/05/2018
kalim adn escribió:
he probado en mac y lleva otra instalacion diferente sin firmware
No entiendo bien, pero recuerdo que yo no tengo ni he tenido esta interfaz, aunque sí la analizé mucho en su día como posible compra. Aunque uno la use con Mac, la interfaz tiene su "firmware", y para la Revisión 1 es el 1.09, que según la web, para Mac hay que descargar de aquí https://spl.audio/wp-content/uploads/SPL_Crimson_Firmware_Updater_1.09.zip (es distinto que para Windows, pues supongo que en Mac los ejecutables funcionan de otra forma). Entonces tiene que haber alguna forma de instalarle esa versión de firmware desde Mac ¿no?.
Subir
kalim adn
#10 por kalim adn el 01/06/2018
Ok lo he intentado, tras instalar el driver para mac 3.3.11 reinicio trato de instalar el firmware y se cuelga durante la instalacion no permitiendo instalarlo, la unica novedad que me dice que el firmware encontrado es en 59.29.12 y en el pc me dice que es el 1 y que no puedo instalar el firmware. He borrado los drivers spldel mac a ver si se podia instalar primero el firmware aunque spl dice lo contrario,y no no se puede instalar porque no reconoce el interfaz. otro dato era que la primera vez que conecte via usb el spl al mac previo a todos estos problemas lo reconocia automaticamente son sus drivers mmx, ahora sin instalar los drivers no la reconoce.

Voy a seguir intentando porque la verdad si que parece que el tema del firmware tenga su peso en el asunto.

Gracias por tu ayuda Australia! si tienes alguna sugerencia más la probaré
Subir
kalim adn
#11 por kalim adn el 01/06/2018
El firmaware que detecta mac es 59.19.2 que antes lo he puesto mal, por cierto de donde has conseguido el enlace de descarga del firmware, miro en su pagina en la sección donde estan los drivers pero no veo enlaces de los controladores. GRACIAS
Subir
Australia mod
#12 por Australia el 01/06/2018
https://spl.audio/studio/crimson/?lang=en Vas a la parte de abajo y le das al enlace "Driver". Se despliega entonces esa parte de la página web y aparecen digamos que en dos columnas "Mac Driver Download" y "Windows Driver Download". En cada una de ellas aparece tras un par de líneas que se refieren a los "drivers"
Installed firmware version on Crimson Revision 2: 2.0.0
Latest firmware version for Crimson Revision 1: 1.0.9
En ambos, el 1.0.9 es un enlace. Y, como te he dicho antes, para Mac enlaza a ese fichero zip y para Windows enlaza a otro fichero zip que se ve que cuando lo descomprimes será un ejecutable (extensión "exe").
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo