Problema

papito43
#1 por papito43 el 24/04/2008
Hola, amigos, llevo muy poco registrado pero bastante aprendiendo de vosotros, con lo que os doy las gracias de antemano por enseñarme.
Bueno, los novatos es lo que tenemos (muchos problemas), así que os comento, vereis, tengo instalado el FL Studio XXL Producer, y me iva bien (sin problemas), bueno me he comprado una FAST TRACK USB, y he instalado controladores etc..., desde entonces cuando intento ejecutar el FL, me aparece una pantallita diciendome algo parcido a que no está el disco, con lo que tengo que dar a la opción continuar que aparece como unas siete u ocho veces y entonces se me abre el FL, ¿A qué puede ser debido?. Muchas gracias por atender mi petición, un saludo.
Subir
--12424--
#2 por --12424-- el 24/04/2008
es original tu FL?
Subir
papito43
#3 por papito43 el 24/04/2008
Pues sí ¿Por qué?
Subir
LuCiFeRuZ
#4 por LuCiFeRuZ el 24/04/2008
Prueba a reinstalar el FL despues de tener instalados los driver de la tarjeta.

En muchas ocasiones eso soluciona ese tipo de problemas informáticos.
Subir
supermode
#5 por supermode el 24/04/2008
o haz un reset settings en el menu inicio....
Subir
MVRH+
#6 por MVRH+ el 25/04/2008
pruebo con asignar de nuevo el driver asio
Subir
--12424--
#7 por --12424-- el 25/04/2008
papito43 escribió:
Pues sí ¿Por qué?



lo preguntaba por esto :


papito43 escribió:
.... desde entonces cuando intento ejecutar el FL, me aparece una pantallita diciendome algo parcido a que no está el disco, con lo que tengo que dar a la opción continuar que aparece como unas siete u ocho veces y entonces se me abre el FL, ¿A qué puede ser debido?. Muchas gracias por atender mi petición, un saludo.
Subir
Liquid Proj3ct
#8 por Liquid Proj3ct el 25/04/2008
Lo que te pasa te ocurre porque FL Studio esta buscando archivos o carpetas en esa unidad de disco. Los archivos o carpetas pueden ser proyectos (flp o zip) abiertos ultimamente [no se si han corregido esto ya], o bien samples de un flp que tengas en el disco, o bien carpetas que hayas puesto en las opciones [f10] de esa unidad de disco.

Salu2
Subir
comagno
#9 por comagno el 25/04/2008
pues es raro tu caso, llevo utilizando FL studio desde su version 3, asi es que ya le se al derecho y al reves, bueno, en fin, creo que puede ser debido a que los drivers cambiaron, intenta reinstalarte el programa, o mejor aun, bajate el FL Studio 8, es mas eficiente y se supone que trae varios problemas corregidos, intentalo.
Subir
papito43
#10 por papito43 el 25/04/2008
Gracias a todos, veré qué puedo hacer. Un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo