Problemas con el balance!

#1 por novac el 08/06/2005
Hola a todos,

Lo q me pasa es q tengo problemas con el balance en todas las aplicaciones de audio q uso, o sea cuando lo muevo hacia el left no se oye nada y cuando lo muevo al right es como sino lo hubiera movido.Me pasa con el winamp, el reason, fruity,etc...¿que puede star ocurriendo? :( :cry:

Por si os puede servir d eayuda tengo una ego-sys wami rack 24 y de ampli un teac a-r600 gracias a todos de antemano.Ciao.
Subir
#2 por texvo el 08/06/2005
¿tienes salida de cascos? si es asi ¿se oye bien por ella?
Subir
#3 por texvo el 08/06/2005
mira a ver si en el meaclador de la tarjeta tienes todo bien en la salida general, a veces hay programas que mutean o desbalancean esa salida sin ton ni son... esto ocurria en las audiophile ya hce algun tiempo... pero puede que te haya ocurrido por alguna causa.
Subir
#4 por Antuan el 08/06/2005
Hola...
Sí, es cierto, hay muchas aplicaciones (juegos, por ejemplo) que actúan sobre los ajustes del mezclador de sonido de windows (ya sea XP,98, etc.), subiendo ó bajando el volumen aleatoriamente... así que es muy posible que ocurra lo mismo con el balance. Antes de arrancar cualquier aplicación de audio es bueno echar un vistazo al mezclador. Hay una casilla en Panel de control>dispositivos de sonido y audio que permite agregar el icono de altavoz a la barra de tareas para tener un acceso rápido al mezclador.

Saludos!!
Subir
#5 por novac el 08/06/2005
Gracias a todos por responder tan pronto,

Si q tengo salida de cascos en el ampli, esta en la parte frontal de este y si q me pasa lo mismo, cuando por ejemplo escuxo un tema en el winamp y muevo el balance aun lado o a otro no cambia el balance, sino q almoverlo a la izquierda el volumen se baja y cuando lo muevo a la derecha no ocurre nada (q lo normal seria q se oyera la musica en el altavoz derecho o casco derecho, vamos digo yo, no??? :evil: ).

He mirado tb el mezclador de windows y esta todo correctamente :roll:

O sea que me ocurre lo mismo tanto si escuxo la musica desde los cascos como por la manera tradicional, esta es que desde el rack externo (targeta de sonido) va un cable al aux del ampli.

En fin que la cosa pinta jodida, q cosas mas raras q me pasan, aaargh! no tengo ni p*** idea de lo q esta pasando!!! :shock:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo