Problemas con chasquidos o interferencias

  • 1
Jando Murillo
#1 por Jando Murillo el 30/12/2019
Hola buenas tardes quisiera preguntar si alguien tiene la solución o si les a pasado

Tengo una interfaz tascam us16x08 y el problema sucede cuando la conecto a mi laptop empiezan a sonar como chasquidos o cortos circuitos al reproducir cualquier cosa, en internet, en mi daw y en todo lo que suene, creía que solo pasaba cuando reproducía pero también a la hora de grabar se mete ese ruido, cabe mencionar que cuando esta desconectada la interfaz no pasa eso, en la laptop suena prefecto con o sin audífonos, el problema es cuando quiero utilizar la interfaz

Otros puntos que quiero mencionar

Es que a mi laptop le cambié el disco duro y volví a instalar windows, actualice la bios y descargue todos los drivers correspondientes

También ya cambié mis fuentes de corriente cables y conectores probé mis monitores y audífonos pero todo eso funciona correctamente

Cuando conecto la interfaz a una pc que arme no pasa ningún problema todo funciona correctamente al grabar y reproducir

La pc que arme tiene procesador ryzen 5 con 16gb de ram disco duro 1tb + ssd de 256

Tengo una laptop lenovo legion y520 con un procesador intel i7 séptima generación 16gb de ram con disco m.2 de 256gb y ssd de 512gb

Agradecería su ayuda compañeros 🙏🏽
Subir
Libertizer
#2 por Libertizer el 30/12/2019
Jando Murillo escribió:
Tengo una interfaz tascam us16x08 y el problema sucede cuando la conecto a mi laptop empiezan a sonar como chasquidos o cortos circuitos al reproducir cualquier cosa


puede que esea un problema drivers, tambien puede ser que el cable este defectuoso o en el peor de los casos la unidad este defectuosa.
Subir
Jando Murillo
#3 por Jando Murillo el 30/12/2019
#2 Ya intente con todas las versiones de drivers de la tascam asi como los de asio4all y cambie los cables yo también creí que la tascam tenia problemas pero si es asi por que con mi pc si funciona correctamente?

En mi laptop también puse las mismas versiones de drivers que las de mi pc los drivers de tascam y los de asio4all
Subir
robinette
#4 por robinette el 02/01/2020
¿Qué SO tienes? ¿La tienes conectada a un puerto USB 3.0 o USB 2.0? (en Windows 7 x64 daba algún que otro fallo en los puertos USB 3.0).

Un saludo.
Subir
amarsal
#5 por amarsal el 02/01/2020
Yo he tenido el mismo problema con una Tascam, pero le hecho la culpa al procesador de mi cpu que es Asus y he visto miles de reportes de interferencias en el sonido.
Subir
robinette
#6 por robinette el 02/01/2020
amarsal escribió:
le hecho la culpa al procesador de mi cpu

Pues depende del procesador que sea. La propia Tascam en sus requisito mínimos dice que la CPU ha de ser de doble núcleo / 2 GHz o más rápido. Si no llegas a eso sí, el culpable es la CPU seguro.
El i7 del legion y520 va sobrado en ese aspecto, por eso me decanto a que sea un tema de puertos o drivers.

Un saludo.
Subir
RaulMX
#7 por RaulMX el 03/01/2020
Que disco duro es el nuevo que le instalaste, quizá el que tenia corría a 7200 rpm y este nuevo sea de 5400 rpm y los chasquidos sean por que no soporta la carga y para quitarte de problemas debas mejor usar una unidad SSD, los discos duros para audio ya son obsoletos...
Subir
Jando Murillo
#8 por Jando Murillo el 03/01/2020
Tengo windows 10 pro

El disco duro lo cambie por una ssd 512gb y una m.2 de 256gb que es donde esta instalado el sistema operativo

Aun no eh encontrado la solución
Subir
robinette
#9 por robinette el 03/01/2020
Pásale el DPC Latency Checker por si tuvieras algún proceso dando por saco. Tiene pinta de conflicto de drivers.

Un saludo.
Subir
Jando Murillo
#10 por Jando Murillo el 03/01/2020
Me podrías decir como hacer eso?
Subir
robinette
#11 por robinette el 03/01/2020
#10
Te descargas el software (gratuito), lo ejecutas y ves si hay algún proceso que esté consumiendo CPU suficiente para los cortes de audio.
En su misma web y manual te explica como funciona.

Un saludo.
Subir
Jando Murillo
#12 por Jando Murillo el 04/01/2020
Ya lo hice con ese programa y funciono muchas gracias de verdad me has ayudado muchísimo

Solución: era el controlador de la tarjeta de wifi
Subir
Feelsways
#13 por Feelsways el 04/01/2020
#12
Puedes detallar un poco el procedimiento de cómo lo has hecho.
Subir
Feelsways
#14 por Feelsways el 04/01/2020
#13
Me contesto, ya vi como funciona ese programa.
Subir
robinette
#15 por robinette el 04/01/2020
Jando Murillo escribió:
era el controlador de la tarjeta de wifi
Mira que dan por saco los controladores de red. :estonova:
Bien que lo hayas solucionado.
Un saludo. :birras:
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo