Problemas de chasquidos en traktor s4 con windows 8

arkimedes33
#1 por arkimedes33 el 06/08/2017
problemas de chasquidos en traktor s4 con windows 8
Subir
--670231--
#2 por --670231-- el 06/08/2017
#1 Si no das más información poco vamos a poder hacer, porque somos tecnicos / aficionados y en algunos casos hasta artistas, pero no adivinos :desdentado: ¿Usas la S4 como controladora con un PC o como mixer externo? ¿El chasquido se produce en ambas main out? ¿Que software usas? ¿Has probado a conectar el GND?
Subir
1
arkimedes33
#3 por arkimedes33 el 16/08/2017
muy buenas camarada, siento no haber sido mas explicito, te comento. uso la controladora con un pc. con el sistema operativo de windows 8, el
chasquido se produce con la main out de jack, puesto que una de los canales de la main de los r c a no funciona , tengo que trabajar obligadamente
con la salida de jack. El software utilizado es el traktor pro 2. Y respecto a conectar el gnd , es la primera noticia que tengo, creia que al conectar
la fuente de alimentacion de la controladora a un enchufe que tuviera tierra ya tendria masa.

No obstante, estuve indagando y encontre una guia para la optimizacion del procesamiento de audio en windows , estuve reduciendo programas
instalados en el pc portatil samsumg con un i3 y parece que el problema se minimizo bastante , pero alguna vez todavia arrea algun chasquido
en menor proporcion. Y la pregunta es : Debo dejar pelado totalmente el pc , para evitar este problema ?



Gracias de antemano y un saludo bro.
Subir
arkimedes33
#4 por arkimedes33 el 16/08/2017
Posdata : Crees que podria arreglar este problemilla con la salida main out de rca ?
Subir
--670231--
#5 por --670231-- el 18/08/2017
#4 Si el enchufe de la S4 es este: https://images-na.ssl-images-amazon.com/images/I/41X-N1igx6L._SY355_.jpg

No tiene toma a tierra (tampoco la necesita), es el típico enchufe-transformador que tienen todos los aparatos que van con bajo voltaje y corriente continua (telefono inalambrico, router, etc...) el caso es que al ser de bajo voltaje de salida no tendria porque crear interferencias - el chasquido - (que alguien que sepa más que yo me corrija si es necesario).

Prueba en el traktor, en audio options, a usar el driver asio, a cambiar el tamaño del buffer o a instalar el asio 4 all y usarlo como dispositivo de salida. Si no, podria ser una mala conexion interna de los conectores, intenta usar la mesa sin pasar por el ordenador (como mixer externo) a ver si sigue haciendo el chasquido, si es asi, entonces es algo fisico y no problema de software. Tambien probar en otro ordenador (preferiblemente "limpio" y solo con el traktor)
Subir
RaulMX
#6 por RaulMX el 20/08/2017
Aumenta el tamaño de buffer lo tienes muy bajo y tu ordenador no es potente.
Subir
arkimedes33
#7 por arkimedes33 el 21/08/2017
gracias por la ayuda señores.

seguiremos en contacto.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo