Problemas driver ASIO UX2

Henryq
#1 por Henryq el 24/05/2009
Hola a todos.
Tengo un problema con mi tarjeta LINE6 POD UX2.
Utilizo esta tarjeta para la guitarra electrica y me gusta los sonidos que saca.
He dicido grabar algunas cosas con CUBASE, pero tengo problemas con los drivers ya que no los reconoce bien. Cuando voy a configurarlos me da el siguiente mensaje "ASIO driver open Failure".
Lo curioso es que si desconecto la tarjeta y la conecto otra vez si lo reconoce pero a los pocos segundos se cierra el CUBASE y vuelve de nuevo a dar el error anterior.
Con el Guitar Rig a veces tambien me falla por los driver, ya que nos lo reconoce.
Si utilizo Avleton y Line6 POD FARM no tengo esos problemas. He probado con todos los drivers que hay en la pag de LINE6 y todos con el mismo resultado. Tambien he reinstalado el CUBASE, SONAR y en ambos me da el error.
¿Alguien sabe a que puede deberse?
GRACIAs
Subir
vdbecke
#2 por vdbecke el 24/05/2009
Henry corre el LINE 6 MONKEY
Que es un programita que te viene en el CD y te actualiza todos los drivers automaticamente.
Saludos
Subir
Henryq
#3 por Henryq el 24/05/2009
Hola.
Lo primero, gracias por responder...
He actualizado los drivers con el mono pero sigue igual. He mirado en otros foros y son muchos los que tienen este problema. Estoy un poco desesperado pero seguire intentando solucionarlo.
Subir
toniterrassa
#4 por toniterrassa el 24/05/2009
¿ Estás diciendo que funciona bien con algunos programas (Live !) y con otros no (Cubase) ?.
Subir
Henryq
#5 por Henryq el 25/05/2009
Exacto.
Subir
toniterrassa
#6 por toniterrassa el 25/05/2009
Entonces no es problema del interfaz.
de todas maneras descárgate los últimos drivers si no lo has hecho ya.
Mi pregunta es capciosa pero... ¿ esos programas dónde falla son originales ?. Lo digo porqué si es que no, no hace falta darle más vueltas.
Subir
Henryq
#7 por Henryq el 25/05/2009
Of course.
Aun no me he decido cual comprar pero esto probando el Cubase y Sonar, que al parecer son los mejores, ¿no?
Tengo amigos que ya se han iniciado en esto del Home Studio y me lo han pasado, aunque ahora que pienso...... ¿puede ser que no permita multiusuario este software y lo detecte como copia ilegal?
Para descartar esto probaré mi tarjeta en casa de ellos. (Las tarjetas de ellos no tiene ese problema, son tarjetas diferentes a la mia y mejores, pero la econimía no esta para grandes inversiones)
Gracias por las respuestas.
Subir
toniterrassa
#8 por toniterrassa el 25/05/2009
¿ Pero que estás diciendo?
La pirateria está prohibida en Hispasonic.
Vamos a ver... tu tarjeta funciona bien, lo que ocurre es que no sabes configurarla correctamente o que esas copias por su naturaleza no funcionan con la efectividad de los originales.
Pero me inclino a que no sabes instalar la tarjeta, pero con el manual es fácil.
Subir
edelguer
#9 por edelguer el 29/05/2009
Hola compañeros,

Soy un autentico novato así que no te puedo ayudar. No obstatne si que me apetece comentar que, más o menos, sufro los mismos problemas que tu con la ux2. Añadiendo a todo esto que no me queda otra que trabajar con Vista (el fabricante de mi portatil no hace drivers para XP).

Usandola sin software de grabación ya me da problemas. La ux2 'peta' de vez en cuando, cuando a ella le place. Un día funciona y otro no... Reinicias y hoy vuelve a fallar... Reinstalas el driver y ahora si funciona.

Tocar con ella es emocionante, pero porque no sabes si te tocará los 'webs' o funcionará perfectamente...

A la hora de grabar he probado la demo del audition 3.0. Me ha parecido muy sencillo e intuitivo. También he tenido algún problema, pero estoy convencido de que son derivados de la extraña relación 'ux2-vista'.

Caducó el periodo de prueba así que ahora voy a investigar con reason y Live (recortado) que como sabes vienen con la tarjeta.

A ver si un día 'doy con la tecla' y deja de dar problemas, pero hoy por hoy, después de esta experiencia, esta es una tarjeta que no recomendaría a nadie.

Un saludo y suerte.
Subir
unthegorrion
#10 por unthegorrion el 20/11/2009
Yo uso la misma interfaz la Pod Studio UX2 y Sonar 8 original, y estoy más que fastidiado, no hace más que cerrárseme Sonar en medio de la grabación y no acabo nunca!!!!!!!!!!!! No tengo otra tarjeta para probar, y no sé si ese es el problema pero estoy más que cansado, pues solo me falla con Sonar, con Guitar Rig el software, no falla ni con otros plugins en stand alone. Estoy por comprar otra tarjeta de sonido, por si acaso pero no sé cual.
Subir
toniterrassa
#11 por toniterrassa el 20/11/2009
Instalaos los drivers asio4all que funcionan con casi cualquier tarjeta y en algunos casos solucionan los problemas.
Subir
matabaldia
#12 por matabaldia el 24/11/2009
Este problema es muy común, la razón no la conozco, pero el problema no es que el ware sea pirata o no, más bien es una incopatibilidad de los drivers, yo lo que note es que puedes trabajar el cubase siempre y cuando no pases de 2 tracks, al activar el 3ro te marca el error, y te desabilita el driver.
Subir
Henryq
#13 por Henryq el 24/11/2009
Hola.

Gran parte de mis problemas se solucionaron con el vendito SAMPLITUDE.
De todas formas la interface, aunque suena aceptable para guitarras electricas (a mí me gusta más con Guitar Rig que PODFarm, lo cual es otro inconveniente en la compra, ya que pagas por el software existiendo otros en el mercado mejores) es bastante pobre en cuanto a sus previos de micro. Yo no soy capaz de encontrar un buen sonido para mi guitarra flamenca y las voces (tambien es cierto que soy una "patata" editando y masterizando).
Yo desaconsejo su compra (...pero claro... ¿quien soy yo para esto...? [-X)
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo