Problemas con elastic time

totm
#1 por totm el 02/11/2008
Muy buenas, veamos, he visto lo maravilloso que es elastic time y todo eso, soy un usuario bastante "old school" de protools y nunca me había dado por trastear con esta propiedad y...
lo que veo en los videos y tal vale, es fácil pero mi protools (7.4.2) no me deja hacerlo, esas opciones me salen inhabilitadas y no me deja selecionarlas, ¿alguien sabe como puedo solucionarlo y poder usar elastic time?

Muchas gracias.

Ritxi.
Subir
Andrum
#2 por Andrum el 02/11/2008
Hola, a lo mejor es que debes tener la sesión en formato de audio wav y las pistas donde quieras aplicar el eslastic time en "ticks based"

saludos!
Subir
enrikeDxC
#3 por enrikeDxC el 03/11/2008
Creo recordar que en el video colgado en digidesign te decian de pillarte algo aparte para hacerlo rular al 100% aunque no me hagas mucho caso...alguien que lo haya visto más actualmente te podrá decir mejor...
Subir
--76656--
#4 por --76656-- el 03/11/2008
HAy una nueva preferencia que te dice si quieres abrir las nuevas pistas con audio elastic on o deshabilitado.....(enable elastic audio on tracks) (processing preferences)

Yo tengo dos templates de curro hechos, uno en samples y otro en puro audio elastico.
Me parece muy raro lo que cuentas ,no tienes en la pantalla edit sobre los track icons un recuadrito desactivado de elastic audio?...quedate pulsando sobre el y tendras la opcion de activarlo asi como de elegir el tipo de elastic que necesites para el track....

de todas maneras recuerda que debes tener todo en ticks para no estropear el proyecto en un descuido

Espero que te ayude
Subir
totm
#5 por totm el 04/11/2008
Muchas gracias, en efecto... como trabajo siembre en SDII pues no me deja usar elastic audio ni nada, abriendo una sesión en wv ya sí que me deja... no se si me compensa usar wav pero weno.... como tampoco me quita el sueño... xD.
Muchas gracias a todos.

Ricardo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo