¿Problemas entre Cubase AI 8 y OS X High Sierra 10.13?

Miguel
#1 por Miguel el 25/03/2018
Hola a todos,

Estoy teniendo un problema este finde al tratar de empezar a grabar con Cubase AI 8. Os cuento un poco para contextualizar.

Hasta el momento he grabado pocas cosas y me era suficiente con Garage Band, pero he decidido empezar a hacer grabaciones con mayor calidad, y había decidido dar el salto a otro DAW, y finalmente decidí utilizar un Cubase AI 8 que me venia con el THR10 que compré hace un año y medio. Lo tengo registrado correctamente, y aunque finalmente no lo use nunca, porque iba tirando con Garage Band, pensaba que seguiría siendo funcional.

La cuestión es que me he leído varios hilos y visto varios tutoriales por youtube, y aunque tengo claro como configurar el proyecto, la interfaz y como enrutar las pistas de micrófono y guitarra, no consigo ni grabar un micro, ni siquiera reproducir sonido con el Cubase.

Creo que el problema es que Cubase AI 8 no debe ser compatible con mi sistema operativo OS X High Sierra (10.13.1), porque la interfaz Komplete Audio 6 si es compatible y ademas en Garage Band funciona bien. He pasado una pregunta al soporte de Steinberg desde MySteinberg contándoles el tema, pero me gustaría saber si a alguno le ha pasado algo similar.

Si tengo que migrar a otra versión, me estaba planteando comprar Cubase Elements 9.5, pero como por el momento no he logrado ponerlo a rodar, me da miedo gastarme la pasta y no ser capaz luego de que funcione. Por esto me estoy planteando también desinstalar Cubase e instalar Reaper, que parece que si es compatible con mi sistema operativo.

Si tenéis algún consejo, sugerencia o experiencia en esto, me será de mucha ayuda.

Gracias a todos y Saludos.
Subir
Dogbert
#2 por Dogbert el 25/03/2018
De acuerdo a este artículo la versión 9 si es compatible con High Sierra 10.13, las anteriores es posible que no lo sean:
https://helpcenter.steinberg.de/hc/es/articles/115001813450-macOS-High-Sierra-Compatibilidad-con-Software-Steinberg

Yo estoy en Windows pero hice la actualización de AI a Elements y estoy muy satisfecho, trae una buena cantidad de plugins adicionales y algunas funciones que no están en AI, además de todos los cambios y mejoras que tuvo Cubase desde la versión 8 a la 9.


.
Subir
Miguel
#3 por Miguel el 25/03/2018
#2 Hola Dogbert, muchas gracias por la respuesta.

Efectivamente yo había visto ese articulo, y por lo que dice no garantiza la compatibilidad de High Sierra (10.13) con Cubase AI 8, mientras que si miras el mismo enlace pero para Sierra (10.12), si que lo garantiza.

https://helpcenter.steinberg.de/hc/es/articles/207333050-macOS-Sierra-Información-de-compatibilidad-de-Software-de-Steinberg-

Por esto, yo entiendo que mis problemas son derivados de esta no compatibilidad.

Yo también estoy pensando en pasar de AI a Elements, y ya lo que tendría que hacer es pasar de Cubase 8 a 9.5. Entiendo que en mi caso, lo que me saldría mas barato es migrar de Cubase AI 8 a Cubase Elements 9.5 que son 50 euros por lo que he visto. Pero me da un poco de mal rollo comprar la licencia para Elements 9.5 sin haber sido capaz de probar nada.

¿Sabéis si se puede instalar Cubase 9.5 teniendo instalado el 8? Lo pregunto porque podría instalar Cubase 9.5 Elements con el mes de prueba, y si finalmente me gusta puedo hacer la actualización desde Cubase AI 8, para que me salga mas barato.

Saludos.
Subir
Dogbert
#4 por Dogbert el 25/03/2018
Miguel escribió:
¿Sabéis si se puede instalar Cubase 9.5 teniendo instalado el 8?


Si se puede.


.
Subir
Miguel
#5 por Miguel el 25/03/2018
#4 Perfecto, pues entonces creo que voy a instalarlo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo