Problemas equipo de sonido antiguo

MrAlex97
#1 por MrAlex97 el 20/03/2017
Buenas, tengo un equipo de sonido bastante antiguo (Pioneer), exactamente no se de que año es, pero probablemente sea de los 80's. El tema es que no tengo ni idea de usarlo, sobretodo por la configuración de los cable de la parte trasera (mi nivel en temas de electrónica es nulo).

Os adjunto un par de fotos, espero que me podáis ayudar explicándome un poco dónde tengo que conectar cada cosa.

Un saludo
47815
47816
Subir
Jack
#2 por Jack el 20/03/2017
No hay fotos. Usa "Adjuntar archivo", elije fotos y súbelas.
Subir
MrAlex97
#3 por MrAlex97 el 20/03/2017
#2 Aquí están las fotos
Archivos adjuntos:
IMG_20170320_015254_143.JPG
BBCode:
IMG_20170320_015323.jpg
BBCode:
Subir
Jack
#4 por Jack el 20/03/2017
Juzgando por las fotos todo parece estar conectado, pero imposible saber si está todo correctamente conectado. ¿Qué pasa? ¿no funciona?
Lo primero que yo haría es colocar los altavoces a los lados y el equipo en algún tipo de mueble, por dos razones: la vibración y los imanes de las vocinas tan cerca de los casetes puede dañarlos, y estando los altavoces a los lados se consigue una mejor imagen stereo.
Ta ve vez si me dices el modelo exacto del amplificador (donde van todas las conecciones) me sea posible decirte dónde va todo exactamente, pero intentaré decirte más o menos, basado en las conexiones que traen la mayoría de esos equipos.
El Radio (receiver) por lo general va conectado a dos RCAs (blanco y rojo, de hecho, todos son pares) en la sección que dice "TUNER", el tocadiscos, donde dice "PHONO", la casetera en "TAPE IN" y "TAPE OUT" respectivamente. TAPE OUT de la casetera al TAPE IN del amplificador y TAPE IN de la casetera a TAPE OUT del amplificador. Luego es posible que tenga tambien adicionales "AUX IN" (por lo general dos) donde se pueden conectar otro tipo de equipos, incluyendo alguna mesa de mezclar, CD PLAYER o cualquier otro tipo de equipo que tenga "LINE OUT".
Eso es más o menos lo que traen ese tipo de equipos. Cada cosa se elige por medio de los "switches" del frente. Los altavoces tienen sus cables con sus colores correspondientes y el de la izquierda va conectado a"SPKR L" y derecha a "SPKR R".
Subir
MrAlex97
#5 por MrAlex97 el 21/03/2017
#4 Lo he conectado todo como me has comentado, pero no va nada, es decir, todo se enciende y los botones responden, pero no suena nada, y el tocadiscos no tengo ni idea de como va
Subir
Jack
#6 por Jack el 21/03/2017
Mmmm...no sabría decirte cual es el problema. Existe la posibilidad de que estén quemadas las salidas, es algo común en los amplificadores antiguos (cualquiera, en realidad) y especialmente si algo se conecta mal. También, fíjate si los interruptores de altavoces están activados. Muchos tienen manera de elegir entre pares de altavoces A/B, o ninguno, cuando se conectan audifonos y no se quieren usar los altavoces. También, puedes conectarle unos auriculares y ver si se escucha algo, si no, es probable que las salidas estén quemadas.
Subir
elpatxi_bcn
#7 por elpatxi_bcn el 21/03/2017
Hooolaquetal!!!!

Los conectores marcados "Adapter/Tape2" deben estar puenteados, entrada con salida.

Asegúrate que los altavoces están conectados en "Speakers 1", y que el botón del frontal que los activa está pulsado.

¿Se oye algún "clic" de un relé cuando enciendes el equipo?

No olvides conectar la tierra del plato al terminal "GND" del amplificador.

Saludos.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo