Problemas con Fender FM 210

Angeluisalcedo
#1 por Angeluisalcedo el 01/08/2007
Pues eso, que mi fender FM 210 deja de sonar, sin mas, y vuelve a sonar a los 10-15 segundos. Esto le ocurre cuando llevo mas de 40 minutos tocando al 3 de volumen. Lo lleve a la tienda y me dijeron que no le encontraron ningun problema. Tiene 1 añito. Ya se que la serie FM es de lo peor de fender, pero el presupuesto no me da para mas.Es normal que ocurra esto estando el ampli solo al 3 de volumen?

Salud y rocanrrol
Subir
--37533--
#2 por --37533-- el 01/08/2007
Hombre, normal por supuesto no es....

Yo volveria a la tienda y no me iría de alli hasta que no me lo cambiasen.
Subir
Angeluisalcedo
#3 por Angeluisalcedo el 01/08/2007
gracias GAR.

El caso esque la explicacion del de la tienda tiene hueveras, dice que el ampli entrega la maxima potencia al 3 que el resto de los numeros de la rueda estan de adorno porque del 3 no sube. Y digo yo, 60 watios al maximo quedan tapados por una bateria? Y estoy hablando de ensayos, no de directos. Es valida de esa explicacion?
Subir
--37533--
#4 por --37533-- el 01/08/2007
Joder... a mi esa explicación me parece una absoluta tontería.

Proponle probar otro en la tienda a ver que tal.
Subir
Angeluisalcedo
#5 por Angeluisalcedo el 01/08/2007
Ok igual es cuestion de ponerse un poco pesado. El caso esque esto sucede cuando llevamos tocando entre 40 minutos y una hora y claro, aguantar en una tienda 60W una horita sera un poco mosqueante para el tio de la tienda, pero si hay que ponerse el plan incordio me pondre en plan incordio.

Alguna otra posible explicacion?

Muchas gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo