Problemas de grabacion echo layla 20 bits y samplitude

  • 1
music factory
#1 por music factory el 15/10/2008
hola amigos de hispasonic, tengo una interface layla 20 bits, reproduce bien el sonido, el problema es cuando quiero grabar, he intentado muchas cosas y la verdad no puedo hacer que funcione, al grabar el sonido suena muy feo como un huevo frito como si hubiera retroalimentacion, he notado que al moverle en los diferentes parametros del monitoring/engine mode he notado lo siguiente,

cuando pongo hardware monitoring ....suena bien
software monitoring ...suena mal
track fx monitoring.....suena mal
hardware monitoring hybrid engine ...suena bien
mixer fx monitoring/hibrid engine... suena mal

esos resultados es solo al monitorear la entrada de la grabación pero al grabar en cualquiera de esos modos suena mal.

será la interface? :oops: gracias espero me puedan ayudar.
Subir
I.Lobo.Audiovisual
#2 por I.Lobo.Audiovisual el 15/10/2008
Se llama realimentacion ( no retro ... :mrgreen: ) y te esta pasando por una cosa muy sencilla , que no muteas las pistas que estas poniendo a grabar y te esta monitorizando por dos sitios distintos , por el hard de la tarjeta y por el asio del sam.
Subir
music factory
#3 por music factory el 15/10/2008
WStudios escribió:
Se llama realimentacion ( no retro ... :mrgreen: ) y te esta pasando por una cosa muy sencilla , que no muteas las pistas que estas poniendo a grabar y te esta monitorizando por dos sitios distintos , por el hard de la tarjeta y por el asio del sam.


pues ya he echo la prueba sin ningun tipo de monitoreo a todo le puse mute tanto en el mezclador de la tarjeta y de sam y es lo mismo.
Subir
I.Lobo.Audiovisual
#4 por I.Lobo.Audiovisual el 15/10/2008
A cuantos bits estas grabando? podrias subir un sample de eso que te hace?
Subir
music factory
#5 por music factory el 15/10/2008
WStudios escribió:
A cuantos bits estas grabando? podrias subir un sample de eso que te hace?


al hacer la grabacion en 16, 24 o 32 es lo mismo, (se oye mal en cualquiera de los 3) disculpa la ignorancia pero como puedo subir el sample, aqui en foro, o en rapidshare? :oops: lo hare por rapidshare muchisimas gracias, ha se me olvidaba, informe de este error al soporte tecnico de echo audio y me recomendaron cambias de pci slot, subo el sample y hare el cambio de pci gracias.
Subir
DW Mastering
#6 por DW Mastering el 16/10/2008
A mi en principio me suena a un problema de doble monitorización tal y como ya te han dicho, la monitorización de la señal que pretendes grabar, se esta produciendo a través de Samplitude y al mismo tiempo a través de tu tarjeta, por eso, cuando usas algunos de los modos Hardware Monitoring de Samplitude, el problema desaparece, ya que en ese momento el único dispositivo que esta monitorizando la señal es la tarjeta.

Si se tratase de esto, debería solucionarse fácilmente desde el mixer de la Echo Layla.

Ajusta la monitorización en Samplitude a Mixer FX Monitoring, abre el mixer de la Echo y haz pasar una señal por alguna de las entradas de la tarjeta, ahora con el mezclador de la Echo abierto, deberías poder ver la señal entrante en alguno o algunos de sus canales, baja a tope los faders de esos canales en cuestión a ver si van por ahí los tiros.

Un saludo.
Subir
music factory
#7 por music factory el 16/10/2008
hola D.W, he echo lo que me recomendaste y es lo mismo, ya probe grabando en todas las entradas, cheque todas las salidas por que pense que solo se escucharía mal en esa salida pero en todas se escucha igual aqui subo un trozo de audio para que lo escuchen espero me puedan ayudar, gracias.
[code]http://rapidshare.com/files/154405849/sampli_prueba_01.mp3[/code]
Subir
DW Mastering
#8 por DW Mastering el 16/10/2008
:shock:

Olvídate de la doble monitorización, después de escuchar la prueba es evidente que el problema no tiene nada que ver con ese asunto, parece que hay un serio conflicto en tu sistema, no es nada normal esa degradación del sonido y esa perdida de bits...¡por dios que mal suena eso! ¿seguro que no lo has grabado en Logic? :mrgreen:

No, lo ultimo es broma que nadie se moleste...¿estas tirando de Asio verdad? lo único que se me ocurre es que actualices los drivers de la Echo lo antes posible, intenta también lo del cambio de slot y si nada de eso resulta, me temo que tendrás que volver a ponerte en contacto con el soporte técnico de Echo Audio.
Subir
music factory
#9 por music factory el 16/10/2008
D.W escribió:
:shock:

Olvídate de la doble monitorización, después de escuchar la prueba es evidente que el problema no tiene nada que ver con ese asunto, parece que hay un serio conflicto en tu sistema, no es nada normal esa degradación del sonido y esa perdida de bits...¡por dios que mal suena eso! ¿seguro que no lo has grabado en Logic? :mrgreen:

No, lo ultimo es broma que nadie se moleste...¿estas tirando de Asio verdad? lo único que se me ocurre es que actualices los drivers de la Echo lo antes posible, intenta también lo del cambio de slot y si nada de eso resulta, me temo que tendrás que volver a ponerte en contacto con el soporte técnico de Echo Audio.


je je je, no fue en logic en absoluto, ya hice el cambi de slot, ya probe todos los drivers (unas 6 versiones y claro la ultima) ya la instale en otra maquina, es mas instale hasta el windows 2000 y todo es lo mismo.

mas bien parece que el problema es la interface, todo indica que tendre que acelerar la compra de la RME la cosa es que aqui en mexico no hay, no es raro que nunca se encuentren cosas buenas por aqui eso si M-audio ay por montones, saldra muy caro el envio de europa a mexico? es que en estados unidos cobran 180 dolares me parece que es un robo y agregale que el peso mexicano ya se devalúo aun más antes un dolar costaba diez pesos mexicanos y ahora esta en 13, ni modo tendre que trabajar horas extras, cual RME me recomiendan fireface 800 o fireface 400?
Subir
DW Mastering
#10 por DW Mastering el 16/10/2008
Hombre, si no necesitas muchas entradas, lógicamente la RME FF400 te sale más a cuenta, en cualquier caso cualquier RME es una gran elección y una excelente compañera para Samplitude.

Y si te salen demasiado caras te vendo mi Motu 828MkII que la tengo abandonadita en un armario. :(
Subir
music factory
#11 por music factory el 17/10/2008
D.W escribió:
Hombre, si no necesitas muchas entradas, lógicamente la RME FF400 te sale más a cuenta, en cualquier caso cualquier RME es una gran elección y una excelente compañera para Samplitude.

Y si te salen demasiado caras te vendo mi Motu 828MkII que la tengo abandonadita en un armario. :(



Cuanto y por que tan caro? :lol: y el envio que tan caro sale? fias? :mrgreen:
Subir
DW Mastering
#12 por DW Mastering el 17/10/2008
musicfactory01 escribió:
D.W escribió:
Hombre, si no necesitas muchas entradas, lógicamente la RME FF400 te sale más a cuenta, en cualquier caso cualquier RME es una gran elección y una excelente compañera para Samplitude.

Y si te salen demasiado caras te vendo mi Motu 828MkII que la tengo abandonadita en un armario. :(



Cuanto y por que tan caro? :lol: y el envio que tan caro sale? fias? :mrgreen:


Esta en perfecto estado salvo por un pequeño detalle, la pantalla perdió la retroiluminación, no es ningún problema ya que puede manejarse perfectamente a través de su software, pero lógicamente cuando la venda, tendré que hacerlo a un precio inferior al que se están vendiendo actualmente estas tarjetas. :(

Un saludo.
Subir
Chocoloco
#13 por Chocoloco el 06/05/2009
Amigos, tengo un problemita, le di prestada a un amigo mi Layla 20 bits y me extravió el cable, ojalá alguno de ustedes pudiera darme la configuracion para poder armar uno: es un cable 25-pin D-sub . De verdad me urge.

De antemano mil gracias
Subir
music factory
#14 por music factory el 09/05/2009
Chocoloco escribió:
Amigos, tengo un problemita, le di prestada a un amigo mi Layla 20 bits y me extravió el cable, ojalá alguno de ustedes pudiera darme la configuracion para poder armar uno: es un cable 25-pin D-sub . De verdad me urge.

De antemano mil gracias


si quieres te vendo la mia para refacciones, ya que para grabar no sirve :mrgreen:
Subir
robertxro
#15 por robertxro el 01/07/2009
Hola amigo todavia tienes tu layla es que me venden una pero no tienen la tarjeta pci, no se si la tienes aun y si es asi si la venderias y en cuanto salu2
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo