Problemas con imac 20" alu y focusrite saffire pro10

quiquemartin
#1 por quiquemartin el 04/07/2009
Hola:

resulta que si grabo con mi imac 20" alu 08 a través de mi focusrite saffire pro10 con logic pro8 en un disco duro externo lacie quadra2, tanto por fw400 como 800, en cuanto hay dos o tres pistas, se jode, hay qye reiniciar la tarjeta, un ruido fortísimo que queda grabado, etc, etc. He escrito a los de focusrite y dicen:

It sounds like you are experiencing firewire bandwidth issues. We highly recommend that the Saffire runs on a dedicated firewire bus. Usually, I would advise that you purchase a firewire expansion card for your Mac but as it is an iMac, unfortunately, this is not possible.

Your only solution is to connect the hard drive via USB if you wish to continue using the hard drive and the Saffire on the iMac. Please note that both firewire 400 and 800 ports are on the same firewire bus.

Traduzco: parece que tienes un problema de ancho de banda. Como es un imac, no puedes poner una tarjeta fw dedicada.
La única solución es conectar el disco por usb.

Yo me he quedado más o menos así: :shock:
Subir
Malve
#2 por Malve el 04/07/2009
Pues si, como para no, menos mal que Apple decía que se podían conectar 80 elementos en red...

¿Qué conectas primero la tarjeta y luego el disco a la tarjeta no?


Además Apple antes montaba Texas Instruments para el chipset del Firewire, que iba de puta madre para interfaces de audio, desde el 2008 monta Agere (si no me equivoco) y da mucha guerra, RME por ejemplo en su foro dice que no aseguran nada con el nuevo chipset... pa que veas.
Subir
quiquemartin
#3 por quiquemartin el 04/07/2009
A lo mejor es que se pueden conectar 80 elementos, pero usarlos de uno en uno.
:shock: :shock: :shock: :shock: :shock: :shock: :shock:
Subir
quiquemartin
#4 por quiquemartin el 05/07/2009
He estado leyendo, por pura desesperación, y parece que influye que el cable firewire sea de calidad :shock:
Por lo visto ciertas marcas de cables meten clicks y cosas raras.
De ser cierto ¿Qué marca de cable fw400 es la buena?
La otra opción que se me ocurre es pasar del fw400, utilizar un adaptador de fw800 a 400 y de ahí a la tarjeta y luego al disco.
Y la otra es conectar el disco duro por usb, pero eso en teoría no mola, ¿no?

Saludos.
Subir
Malve
#5 por Malve el 05/07/2009
¿Conectas primero el disco duro? Te lo pregunté en mi mensaje anterior... :machaca:

Si es así ahí tienes el problema...

Lacie tiene buenos cables conversores
Subir
quiquemartin
#6 por quiquemartin el 05/07/2009
No. Conecto primero la tarjeta y de ahí al disco. O del 400 a la tarjeta y del 800 al disco.
Da lo mismo!! :x

Ciao.
Subir
Malve
#7 por Malve el 05/07/2009
quiquemartin escribió:

La otra opción que se me ocurre es pasar del fw400, utilizar un adaptador de fw800 a 400 y de ahí a la tarjeta y luego al disco.



Perdona, es que con esto te aseguro que entendí que lo hacías al revés... :D
Subir
quiquemartin
#8 por quiquemartin el 05/07/2009
Me refería a conectar del imac a la tarjeta, pero en vez de salir del 400, salir del 800, y luego de la tarjeta al disco por 400.

El cable que dices es este??
http://www.lacie.com/products/product.htm?pid=11182

Ciao
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo