Problemas con instalacion de drivers de Omega lexicon

TjDaOnE
#1 por TjDaOnE el 23/11/2008
hola gente... pues kisiera saber si alguien me pudiera ayudar con mi problema... cuando conecto mi omega lexicon al puerto usb windows me reconoce automaticamente la interfase... pero cuando kiero instalar los drivers, estos me dicen que no hay nada conectado y no se puede instalar nada.... kisiera saber si es por alguna razon especifica eso....ningun driver me sirve... y no tengo el disco... kisiera saber tambien si alguien me pudiera ayudar con eso.... alguien q tenga los drivers del disco..
Subir
Soyuz mod
#2 por Soyuz el 24/11/2008
Has probado a instalar los drivers primero y a enchufar la interfaz después, o te obliga a tenerla enchufada para instalarlos?
Subir
Fernan486
#3 por Fernan486 el 27/11/2008
Durante la instalación, te pide alguna vez que desenchufes y vuelvas a enchufar la tarjeta. Sigue los pasos. Si no funciona, seguimos.

Yo tengo la LAMBDA.

Saludos!
Subir
TjDaOnE
#4 por TjDaOnE el 29/11/2008
si eso me pide fernan... pero lo vuelvo a hacer y simplemente no me deja instalarlo..... no se que pasa.... sera que me puedes ayudar????? como podria arreglar eso?????
Subir
calle 54
#5 por calle 54 el 03/03/2009
saludos amigo la omega lexicon viene para ser usada con cualquier software de grabacion menos protools. El drivers viene con la tarjeta y debe ser instalado primero luego el mismo drivers te pide que instales la tarjeta y la configura con tu pc o mac luego reinicia tu pc y eso es todo. Yo tengo el drivers que necesitas para tu tarjeta mi correo es calle54@hotmail.com por alli te los puedo hacer llegar saludos y mucho exito............
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo